Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Som de Qualidade em São Paulo/SP domingo  21/Novembro/2021 *****

zefosgate

Membro
  • Content Count

    284
  • Joined

  • Last visited

Everything posted by zefosgate

  1. meu amigo, me manda um E-mail (chedid2@msn.com) meu amigo, me manda um e-mail (chedid2@msn.com) que te ajudo no que puder. abraços
  2. pode usa o mur 1620 ou mur 1620R (um com centro positivo e outro negativo, não lembro qual dá certo)
  3. vc não pode testar ele sem carcaça, se fizer queima mesmo... mas se tiver testando com carcaça e mesmo assim queimando, verifica os drives de excitação (formato de BD), deve estar com fuga, causando a queima, tira fora um a um e testa, algum deve ter fuga
  4. é que na maioria das vezes a qualidade se vai por outros problemas, o maior deles fonte mal regulada.... tem muito ampli nacional de "nome", que usa peças tida como top que a fonte é uma vergonha e só agrada ouvido dos que tendem a sentir o efeito placebo. Prefiro não dizer nomes, mas pouco importar se usa capacitores de precisão, e operacionais rápidos, se o projeto todo não for bem feito, perde para qualquer ampli simples e componentes comuns (exemplo fosgate)
  5. exato, verifica tudo, porta fusíveis, conecções, terminal terra frouxo, etc... outra coisa, um falante em curto ou com bobina alterada faz isso também
  6. esquece os capacitores, verifica os terras e fios de alimentação, se forem finos de mais o ampli aquece e desliga... para ser problema de instalação e não do ampli.
  7. eu mexo uhauhauha, pode ter queimado uma simples trilha, mas o mais provável é queima da fonte (fets, drives e integrado) tendo em vista que num usa diodo anti inversão. se quiser manda um -email para chedid2@msn.com que tento te ajudar se for só a trilha
  8. pode ser, fonte, canal e fonte.... só abrindo e medindo para saber
  9. CARA, estes xilings lixosstar são fogo, pode ser que algum modelo não tenha problema, mas a maioria dá... eu peguei duas M chamada power two, com o seguinte defeito: ora liga ora não, ora liga e começa a piscar o led. simplesmente após perder 2 dias neles, descobri a causa (nada de problema de proteção, fonte ou canal), erro de projeto! estas porcarias saem barato mas são mal feitas que doi... desculpe falar isso... mas to muito irritado com estes xilings... e pior quando aparece ampli bom, o pessoal não valoriza (exemplo fosgate)!
  10. opa já respondi a todos

  11. Pessoal, chegou o meu.... Gente do céu é pequeno de mais, muito bem montado e organizado! nem dá para acreditar... só liguei na minha fonte com falantes de teste... mas logo vou instalar ele no carro para usar no meu kit MB para ver o resultado. Mas juliano Anflor: parabéns pelo projeto, sinceramente mostra que no Brasil tem coisa muito boa sendo desenvolvida! Tenho orgulho de ter vc como amigo!
  12. pode por em cima IRF52n20, troque os 4 do mesmo canal, relativamente fácil de achar.anota ai meu msn chedid2@msn.com ou cel 48 91042705 (tim), pode ligar que ajudo no que der
  13. tenho uma má noticia, possívelmente queimou a placa de pré junto, nada barato... na lixostar, ops rsrs, roadstar cobram 80,00 em cada placa.... eu nem mexo mais nesta ampli, além de ser uma M, eles tocam a faca nas peças, então que fiquem com este lixo para eles, desculpe, me revolto com isso.. se quiser manda uma Mp que te digo que fet usar no lugar... mas já adianto um integardo da placa queimou e vc num acha em lugar nenhum, só trocando a placa toda... abraços
  14. vixe num sei, eu sabia a diferença antes huauhauhauh, é um potênciometro normal, usado nos ajustes de ganhos dos fosgates...
  15. Pessoal, to procurando desperado uns potenciometros duplos de 5k usado nos fosgate... não acho em lugar nenhum.. alguém tem ai?

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...