Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
leocpor

Interferencia em FM

Recommended Posts

Já tentei procurar algum tópico que falasse sobre a interferência no sinal FM, mas nao encontrei nada...no Hot topics não diz nada...Então resolvi abrir esse tópico para tirar minha duvida e tentar resolver meu problema...

 

O problema é que as estações FM somente estão funcionando normalmente quando eu desligo o Amplificador (Banda 4.8).

Quando conecto o cabo da alimentação novamente as estações ficam muito ruins.

Para escutar CD´s com o amplificador ligado não tenho problema nenhum.

Isto ocorre independente do carro estar ligado ou não....

 

Ligou o Amplificador ---> a FM fica ruim (dá para escutar alguma coisa, mas fica péssimo)...

 

Por onde começo a procurar a interferência?

O que gera interferência no sinal FM?

Devo substituir os Cabos RCA ou o Cabo de Alimentação?

 

Obs: Os cabos Rca estão do lado esquerdo e o cabo de alimentação (21mm) do lado direito

Share this post


Link to post
Share on other sites

Isto acontece comigo, mas só com rádios AM ! Depois que desligo o carro, a chiadeira vai diminuindo, a depois de uns 2 minutos fica normal ! Tenho um MXR4.90 e um Banda 3.2.

Share this post


Link to post
Share on other sites

Gelera o meu FM e AM só funcionam qundo to no centro do RJ.... fora de lá... num raio de uns 10Km funciona... apartir dai... pega nada!!!! só Chiiiiiinnnnnnnnnnn

Share this post


Link to post
Share on other sites

Aconteceu comigo uma vez, foi só trocar um pyramd 1200w super blue por um banda 1000 que ficou impossivel escutar FM. Foi trocado também o cabo de alimentação que era de 6mm por um de 21mm.

 

abraços,

 

T+

Share this post


Link to post
Share on other sites

o negativo do amplificador está no negativo do player...

estao aterrados no mesmo ponto...

Está certo isso?

 

Vou ver o se mexendo no aterramento posso melhor isso...

Share this post


Link to post
Share on other sites

um amp mal projetado pode causar interferencias em freq muito altas, devido a filtros mal projetados e/ou ground loops com o cabo de sinal. Experimente desligar os RCA e ligar o amp...

Share this post


Link to post
Share on other sites
um amp mal projetado pode causar interferencias em freq muito altas, devido a filtros mal projetados e/ou ground loops com o cabo de sinal. Experimente desligar os RCA e ligar o amp...

Fiz o que voce recomendou.

Desliguei os RCAs pelo lado do amplificador (no player continuou ligado)

A interferencia continuou do mesmo jeito...

 

Basta o amplificador estar alimentado que a interferencia continua...

Independente de ter RCA ou nao, ligado ao amplificador...

 

Pode-se matar que a interferencia é somente do cabo de alimentação?

Ou preciso desconectar os RCAs no player tb?

Share this post


Link to post
Share on other sites

bem os cabos RCA podem estar formando uma antena, e a proxima coisa a ser feita seria bolar um filtro para o player, bem simples mesmo, uma bobina de fio grosso com nucleo de ar mesmo, para fazer um passa baixa no cabo de alimentacao.

Share this post


Link to post
Share on other sites
Já tentei procurar algum tópico que falasse sobre a interferência no sinal FM, mas nao encontrei nada...no Hot topics não diz nada...Então resolvi abrir esse tópico para tirar minha duvida e tentar resolver meu problema...

 

O problema é que as estações FM somente estão funcionando normalmente quando eu desligo o Amplificador (Banda 4.8).

Quando conecto o cabo da alimentação novamente as estações ficam muito ruins.

Para escutar CD´s com o amplificador ligado não tenho problema nenhum.

Isto ocorre independente do carro estar ligado ou não....

 

Ligou o Amplificador ---> a FM fica ruim (dá para escutar alguma coisa, mas fica péssimo)...

 

Por onde começo a procurar a interferência?

O que gera interferência no sinal FM? 

Devo substituir os Cabos RCA ou o Cabo de Alimentação?

 

Obs: Os cabos Rca estão do lado esquerdo e o cabo de alimentação (21mm) do lado direito

Bem, um fator q ninguém pensou ainda... que antena vc tá usando? Aquelas amplificadas de para-brisa?

 

O que pode estar acontecendo é um consumo grande no remoto, o que prejudicaria a antena, ou ainda, o Banda estar "sujando" a linha do remoto...

 

Faz o seguinte: Desliga o remote no módulo, e liga um fiozinho entre o positivo e o RMT do módulo. Se o ruído sumir... tchan tchan tchan tchan... mete um relê e seja feliz.

 

Se não sumir, há um risco do módulo interferir na antena (se for as eletrônicas de para brisa) ou ainda, do módulo interferir no rádio mesmo. Isto pode acontecer pela alimentação, neste caso, seria interessante filtrar a alimentação do player.

Edited by Kleberlpa

Share this post


Link to post
Share on other sites

engracado... comigo acontece o contrario... tirei a antena do meu carro logo qdo comprei, por kestoes d stetica... eheheh nunca fui d ouvir fm, mas agora q ando bastant com o carro, os cds enjoam... æ curto fm, numa boua.... e olha q nem antena tem meu carro...

Share this post


Link to post
Share on other sites
Já tentei procurar algum tópico que falasse sobre a interferência no sinal FM, mas nao encontrei nada...no Hot topics não diz nada...Então resolvi abrir esse tópico para tirar minha duvida e tentar resolver meu problema...

 

O problema é que as estações FM somente estão funcionando normalmente quando eu desligo o Amplificador (Banda 4.8).

Quando conecto o cabo da alimentação novamente as estações ficam muito ruins.

Para escutar CD´s com o amplificador ligado não tenho problema nenhum.

Isto ocorre independente do carro estar ligado ou não....

 

Ligou o Amplificador ---> a FM fica ruim (dá para escutar alguma coisa, mas fica péssimo)...

 

Por onde começo a procurar a interferência?

O que gera interferência no sinal FM? 

Devo substituir os Cabos RCA ou o Cabo de Alimentação?

 

Obs: Os cabos Rca estão do lado esquerdo e o cabo de alimentação (21mm) do lado direito

Bem, um fator q ninguém pensou ainda... que antena vc tá usando? Aquelas amplificadas de para-brisa?

 

O que pode estar acontecendo é um consumo grande no remoto, o que prejudicaria a antena, ou ainda, o Banda estar "sujando" a linha do remoto...

 

Faz o seguinte: Desliga o remote no módulo, e liga um fiozinho entre o positivo e o RMT do módulo. Se o ruído sumir... tchan tchan tchan tchan... mete um relê e seja feliz.

 

Se não sumir, há um risco do módulo interferir na antena (se for as eletrônicas de para brisa) ou ainda, do módulo interferir no rádio mesmo. Isto pode acontecer pela alimentação, neste caso, seria interessante filtrar a alimentação do player.

Realmente estou usando aquelas antenas amplificadas de para-brisa.

 

Fiz o que voce recomendou, retirei o remote.

Coloquei um fiozinho entre a entrada do remote e a entrada positiva no Banda, mas aconteceu o mesmo problema...Quando ligava o Banda....a estação FM começava a chiar....

 

Acho que terei que tentar filtrar a alimentação como voce falou...

Como posso fazer isso?

Share this post


Link to post
Share on other sites
bem os cabos RCA podem estar formando uma antena, e a proxima coisa a ser feita seria bolar um filtro para o player, bem simples mesmo, uma bobina de fio grosso com nucleo de ar mesmo, para fazer um passa baixa no cabo de alimentacao.

Valeu!

 

Voce sabe dizer se eu já posso encontrar esse bobina enrolada e fechadinha em uma caixa? já toda prontinha? ou terei que enrolar a bobina?

 

Outra coisa, estou usando cabo de alimentação de 21mm, se eu fizer a bobina com um fio mais fino posso ter problemas com a limitação da corrente não é?

 

Voce falou que os RCA podem estar formando uma antena...Devo fazer algo neles? Pelo que entendi o filtro que voce me recomendou fazer é somente para o cabo de alimentação.

Share this post


Link to post
Share on other sites
Mais alguem para me ajudar ?

Ok, o que eu faria:

 

despregue a antena do parabrisa e veja se, do lado de fora do carro, ainda dá problema.

 

Acredito que não seja interferência de RF, pois a distancia entre os dois é grande... A não ser q esta interferência venha pelos cabos elétricos.

 

Uma possibilidade a se pensar, é ligar a antena através de relê, só pra ela. Pra filtrar a alimentação dela, use um diodo em série, e em paralelo (entre o positivo e o terra, 2 capacitores: 1 eletrolítico de 220uF e um cerâmico de 100nF (este atua como desacoplamento, ideal pra onde temos ruidos de alta frequência).

 

É uma solução de baixo custo, e que pode dar resultado, já que teremos a alimentação da antena bem filtrada.

Share this post


Link to post
Share on other sites

Olá a todos,a propósito,eu uso um hertz ep2 e um stetson 1k5,quando desligo o remote do 1k5 a fm fica boa,o que poderia fazer para resolver?obg

Share this post


Link to post
Share on other sites

Olá a todos,a propósito,eu uso um hertz ep2 e um stetson 1k5,quando desligo o remote do 1k5 a fm fica boa,o que poderia fazer para resolver?obg

cara.. tu viu a data do tópico?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...