Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
MarceloAbath

Testes soundigital SD250.2 smd

Recommended Posts

Instalei minha SD no carro eu mesmo kkkkk e ela fica dando 3 piscadas no manual ta dizendo que é tensão baixa da bateria mas lig o carro e fica do mesmo jeito o que pode ser ?

 

Mateus, se tiver como, usa um multímetro e mede a tensão que tá chegando no amp, só pra ter certeza!

 

Enviado via AutoForum Mobile App

 

 

Share this post


Link to post
Share on other sites

Pode pegar o sinal dos falantes trazeiros e manter eles no lugar sim.

 

ligar um 310D4 bobina dupla 4+4 na bridge dela a 2ohms, ela vai torrar né? melhor pegar uma 400.1D?

Share this post


Link to post
Share on other sites

ligar um 310D4 bobina dupla 4+4 na bridge dela a 2ohms, ela vai torrar né? melhor pegar uma 400.1D?

ele vai entrar em proteçao por impedancia baixa...pega um 400.1 de 2ohm...

Share this post


Link to post
Share on other sites

Novato por aqui... Rachei o cone de um pioneer 303F e queimei a saida mono do meu velho de guerra falcon HS960 tudo ao mesmo tempo, acabou que arrumei a saida mono eu mesmo trocando os transistores e o transformador, tudo ok mas como nao ia consertar o sub agora (cotei peças pra eu mesmo arrumar vai me sair 40 reais mais ou menos) por pura preguica, peguei um bravox premium plus 220rms D4

 

O bravox alem de ficar manco no HS960, como ele so manda 120w no mono, esquentava de ficar com cheiro de queimado no carro...

 

Ae achei um usuário do OLX q comprou um SD250.1d mas modelo errado (queria o 10hms pegou o de 2) e me vendeu por 90 reais, busquei ontem e instalei

 

Como nao tive tempo de ir buscar na santa um cabo Y + cabo rca pra poder ligar a saida REAR rca do meu pioneer 2250ub, peguei um dos canais que vem direto do player, (hi) e joguei direto na entrada HI input do SD250

 

o HS960 ficou responsavel pelo stereo como ja estava e o sd250 no mono... ao ligar noto que tem um delay pra ligar... enquanto o stereo sai instantaneamente o sub demora uns 2 segundos pra ligar (deve ser normal isso acredito)

 

Ate ae blz... acontece que com o carro DESLIGADO se eu toco algo mais do que 15 no player como Bassotronic etc, o sd250 reinicia.... com o carro ligado nao acontece isso....

 

Pode ser tensao da bateria? algo relacionado a eu estar usando hi input? Bateria é uma heliar zero bala de 60A

 

Se ela estava sendo suficiente pro HS960 inteiro que é um booster entao gasta pra caraleo, imaginei que fosse de boa pro sd250 que male male consome 11A

 

 

O cara que me vendeu comentou que pode ser o fusivel da bateria, ele comentou q teve um problema similar e trocou o fusivel de 30A por 50A e nao teve mais esses desligamentos... como eu comprei esse carro com a fiacao ja instalada, nao achei o porta fusivel no cofre do motor, vou ter que ver aonde entra o positivo pra ver se sequer instalaram ele.... meu medo eh seila, terem puxado positivo de OUTRO lugar que nao seja diretamente na bateria....

 

 

Mas é so essa duvida mesmo... com o carro ligado vou pra 30 no volume sem problemas

 

 

 

PS: no bravox, as bobinas em paralelo (+ com + , - com -) pra ficar 2ohms

Edited by pacote-san

Share this post


Link to post
Share on other sites

O HS960 não tem nenhuma proteção de curto nem subtensão/sobretensão, então ele funciona até com 10V. O problema do SD250 deve ser tensão baixa mesmo. Mede a tensão direto nos terminais de entrada dele, pode ter algum problema na linha de alimentação, ex. porta fusível com mau contato ou o aterramento do negativo.

Todos os SDs tem um atraso pra sair o som, é normal isso, aliás a maioria dos amps classe D.

Share this post


Link to post
Share on other sites

Hmm vlw, sabado então vou dar uma olhada... sei que o terra está parafusado no mesmo lugar do cinto embaixo do banco traseiro... e acho que tá bem zuado... vou tirar de la, lixar a lataria e achar um parafuso com porca pra prender la

 

E procurar aonde (e se existe) está o porta fusivel, pq ainda to achando q o positivo ta send puxado de outro lugar pq quando abrir o cofre o positivo da bateria tava indo direto sem nenhum outro cabo sendo conectado e entrando pro carro

Share this post


Link to post
Share on other sites

Esqueci de dizer que é importante medir a tensão no terminal de alimentação do SD250 quando está cortando o som, sem carga ou volume baixo a tensão vai ser aproximadamente igual a tensão da bateria.

Share this post


Link to post
Share on other sites

Hmmm, eu melhorei o terra, lixei a parte debaixo do banco aonde estava, pus uma arruela q lixei tmb, e pus um bitola maior etc, e testei ligando SO o SD250 mas mesmo assim

 

em volume 20, tocou bassotronics ate as primeiras batidas e cortou

 

Pisca 3x entao eh tensao

 

To achando a bitola do 12v MUITO fina... e ta indo pelo canto do astra junto com todos os 4 cabos dos speakers... to achando que o fdp que instalou pegou 12v de algum lugar dentro do carro e nao direto da bateria

 

 

Como vou comprar cabo na santa ja pego uns metros da bitola cverta, ligo por fora do carro mesmo so pra testar , c funcionar entao é isso... se der na mesma nem vou perder tempo repassando outro 12v... mas pelo que eu vi nao ta indo da bateria pra dentro nem fodendo

 

 

Alias, qual bitola recomendada pra um positivo na minha config?

Share this post


Link to post
Share on other sites

SD250 pede cabo de mínimo 6mm2, a Falcon pede mínimo de 8,5mm2 (caso use todos os canais) = 14,5mm2. Pensaria em cabo de 12mm2 se não usar o canal de sub do Falcon e 16mm2 o ideal, pensando que vai puxar da frente do carro até o porta malas.

Share this post


Link to post
Share on other sites

Cabo de 4mm² já está superdimensionado para uma SD250 até 4 metros, fique tranquilo.

4mm entra apertado mas entra haha

 

Já utilizei 2,5mm e fica 100%, consumo dele é baixo.

Share this post


Link to post
Share on other sites

Entao talvez seja pq o positivo não está sendo puxado direto da bateria?

 

Digamos que o cara puxou direto do 12v que entra no player... isso traria problemas?

 

Ah e sabado vou la buscar o Y e uns 4 metros de RCA... talvez eu tenha aqui em alguma gaveta vou dar olhada....

 

O sinal é digital entao marca de cabo e qualidade pra passar sinal pra SUB, tanto faz certo? Qualquer tabajara so passar pro Sd250, aterro uma ponta dele no mesmo local que ja ta o ground do modulo e good to go?

Edited by pacote-san

Share this post


Link to post
Share on other sites

Entao talvez seja pq o positivo não está sendo puxado direto da bateria?

 

Digamos que o cara puxou direto do 12v que entra no player... isso traria problemas?

 

 

Puts pense numa gambiarra pronta pra pegar fogo, te falo em estaladô.

Share this post


Link to post
Share on other sites

4mm entra apertado mas entra haha

 

Já utilizei 2,5mm e fica 100%, consumo dele é baixo.

 

Eu fiz o dimensionamento baseado nos manuais. Cabo de bitola menor funciona? Sim, mas cabo de 2,5mm2 para tocar bass não dá.

 

Pacote-san, a única parte "digital" está intrínsico ao SD250, os sinais de entrada e saída são analógicos, então é melhor usar cabos de boa qualidade. O fio do sub tem que ser pelo menos de 1,5mm2. Nunca puxar fio para alimentar equipamentos de consumo alto do chicote do carro, sempre ligar direto na bateria com seu respectivo fusível ou disjuntor. Corre o risco de derreter o chicote e danificar o equipamento do carro a qual está ligado nessa parte.

Edited by djchu

Share this post


Link to post
Share on other sites

Entendo mas pra sinal de sub lembro de ter visto aqui mesmo muitos comentando mesmo usandao cabo vagabundo nao interfere pq nao mostraria ruidos nem nada

 

A ideia nao é pegar um cabo fino xingling de 3 reais, mas ir numa das lojas q conheco la q montam o cabo, e ja peço uns 4 metros na bitola q eu quiser. Com ctz sai bem menos que os 50~60 reais de cabos prontos.

 

Ja vi q vou ter bastante coisa pra mexer no sabado

Share this post


Link to post
Share on other sites

Você diz sobre o cabo RCA? Cabos de microfone para cada canal ou um cabo duplo com blindagem montado com RCAs de metal fica melhor que aqueles cabos baratos prontos vendidos por aí, que tem apenas meia dúzia de cabelinhos na malha, esse cabo montado eu considero um bom custo benefício. O único problema é que dependendo do tipo a capa talvez não tenha a mesma resistência mecânica que um cabo automotivo, então na hora de passar precisa ficar atento pra não "morder" ou prensar o cabo. Cabo muito ruim pega ruído no sub sim, mas é mais difícil perceber porque o crossover passa baixa atenua.

Share this post


Link to post
Share on other sites

Eu fiz o dimensionamento baseado nos manuais. Cabo de bitola menor funciona? Sim, mas cabo de 2,5mm2 para tocar bass não dá.

 

 

Um cabo de 2.5mm² 1 metro consegue transportar sem esquentar 22 Amperes contínuos ( mesmo consumo senoidal do SD250)....

 

Logo 4 mm² até 4 metros está superdimensionado... 6 Eles colocam no manual só pra sobrar mesmo e o pessoal não usar bitola muito abaixo da bitola correta( 4mm²)...

 

 

Agora ligar direto no player, vai derreter os fios, vem 0,5mm² ou 1.0mm pro player, se sentar o pau já era.

 

E provavelmente se tiver fusivel e for de 5 a 10 amperes, eles vão queimar antes do fio derreter, (Isso se tiver bem dimensionado).

Share this post


Link to post
Share on other sites

Sempre usei os cabos que caem no amplificador rsrs... minha zx1000 usava cabo de 35mm num amp de 1000rms e cabia cabo mais grosso kkkk se ta na duvida use o cabo do manual!

Share this post


Link to post
Share on other sites

por pura preguica ainda nao fui na santa... to pensando c vale a pena o trabalho de passar o rca so pra ligar o sub... sera q vou ter diferenca perceptivel do que esta agora (Pra graves)

 

ta pegando o final das traseiras do player mas pelo hi output ao inves do rca

Share this post


Link to post
Share on other sites

cabei indo comprar o cabo la, 4m, de um lado RCA duplo e do outro um macho so

 

Chequei e ta tudo bem soldado, ligando terra com terra e os dois positivos virando um so

 

Liguei atras do PIoneer, e na lo input do SD250 e nao saiu som nenhum

 

Desconectei antes o hi input, ate desliguei o falcon mas nada... ue o que pode ser?

Share this post


Link to post
Share on other sites

Hmm, eu esqueci de aterrar os rca, talvez seja isso? Mas procurando na net vi muitos casos de players pioneers que o rca nao funciona, culpam um mini fusivel q fica dentro

 

hoje abro ele pra dar uma olhada e ja aterro o rca na carcaça do player pra testar

Share this post


Link to post
Share on other sites

Bom, abri o pioneer e o fuse tava ok, chequei aterramenta dos rca, tudo ok tmb

 

Ae fui ver o cabo (devia ter visto isso em primeiro lugar n00b)

 

Tava dando curto com o terra... retardado que nao soube sequer soldar direito e checar o trabalho...

 

Enfim, refiz o cabo e ficou perfeito, liguei pra testar e meh

 

MUITO mas MUITO baixo comparado ao hi input... mesmo com o level no maximo, nem se compara... normal isso?

 

Usando hi input eu deixo o gain level na metade pro sub ficar com batida boa e nao ofuscar o treble etc....

 

Usando o lo input perdeu mto da batida... sem chances de eu usar assim, do jeito q tava tava otimo

Edited by pacote-san

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...