Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Search the Community

Showing results for tags 'stetsom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AutoSom.net Fóruns
    • Fórum AutoSom.net
  • SpportCarBR Fóruns
    • Forum SpportCar-BR
  • Classificados
    • Classificados: Compra e Venda
  • Entre Comunidades
    • Som Automotivo na Internet
    • Notícias do fórum
  • Canal Auto Peças on-line
    • Forum Peças on-line

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


Skype


City/State/Contry


Interests


CPF


Car Audio installed


Tuning


Complete real name

Found 40 results

  1. Boa noite pessoal, estou montando um paredão 4 vias e um reboque, vou utilizar 4 falantes 18 no grave, 12 falantes no médio, e 8 drivers. Mas enfim estou com dúvida na amplificação. Tenho disponível dois HV da stetsom, um S30 e um S60, estava querendo colocar o S30 nos graves e o S60 nos médios... o pessoal da fabrica me garantiu a mesma musicalidade e fidelidade dos 12v... gostaria de saber se alguém já utilizou estes módulos, e qual a impressão que tiveram... Será que o S60 sairia bem nos MG, eo S30 será que desceria bem nos graves? Vlw galera, abraços!
  2. Boa tarde pessoal. Tenho um HB20 2016 e nele, tenho um Bravox Premium plus de 10" 4ohms 160rms bobina dupla... e to usando uma stetsom 250.2 ESTEREO pra tocar ele... o som ta uma mer... Se eu colocar uma Stetsom 380.3 ou uma Corzus cr 703 ouuu então uma Taramps 1500 Vai da certo ligar o sub e os 4 falantes das portas? Queria uma potencia a Fio para não precisar de conversor rca...
  3. Pessoal, gostaria deu uma sugestão básica. Qual melhor crossover se enquandra pra mim, penso em um pequeno ganho de subwoofer e bass boost, nada exagerado, no caso regularia também o resto, pois o meu player manda um tensão no RCA de 2v, (Segundo a Sony, talvez até menos disso.) Stetsom STX 104 - 5 Vias (Bass Boost: 0 a 12db / 45hz) (Com Subsonico 24db/8º) JFA X5 - 5 Vias (Bass Boost: 0 a 4db / 63hz) (Com Subsonico 24db/8º) Pyramid - CR 82 4 Vias (Bass Boost: 0 a 10db / 40hz) (Sem sub Sonico eu acho) Meu Player Mex v50DT tem 2v na saida RCA (não vou trocar de player atualmente) Amp voz Stetsom v800.4 Amp de grave Banda 1200w ICE tem até 4v regulagem RCA (Subsonico de 12/db eu acho). 4 Som nas portas + 2 69 JBL + 2 Bicho Papão de 15" 800w Bateria Gel 110ah e Cofre 44ah.
  4. Fala galera, Tudo tranquilo? Antigamente tinha um celta, utilizava um DD1512 + Stetsom 1k5 e o grave para fora do carro era insano, não batia lata do carro, mas foi roubado =( Hoje com um som bem mais básico (Stetsom 650.1/On Audio ON1244) que por incrível que pareça bate muito por um sub de 350W, mas não escuto o grave para fora do carro apenas um grave absurdo dentro do carro e a lata batendo muito. Estou planejando novamente comprar um DD1512 ou até um DD2512 porém não acho que seja o SUB que está influenciando nisso e sim as configurações de LPF/HPF do meu player/modulo. Minha pergunta/duvida é, existe algum tipo de configuração no player e no modulo que posso fazer para a Lata parar de bater e o som ir mais para fora (Grave). Player: Pioneer DEH-X3680UI Segue foto da caixa em anexo.
  5. Pessoal, estou com uma duvida, e serei muito grato a quem puder me ajudar, estou na duvida em escolher esses dois módulos, já li algo sobre eles, e precisava da opinião vocês, queria gastar algo em torno de no maximo uns 480,00 Modulo Stetsom 1k5h 1ohm Dizem que da no maximo chorando 1100w reais, nada alem disso, e que também ele consome pouca energia e compacto e tem uma qualidade boa, falam também, que ele queima atoa sozinho, inclusive se ligar ele sem falante conectado nele Banda Ice 1200w 1ohm Nao achei teste de potencia dele, mas achei do seu irmao de 1500w no teste ele deu uns 1600w reais, dizem que é um modulo que consome muita bateria, eu não sei se a qualidade dele é boa e se o modulo da problema Equipamentos: 2x Pioneer 309D4 Bateria cofre 44ah, bateria auxiliar 100ah de gel, alternador 90ah Ar condicionado sempre desligado
  6. Eae Galera preciso de uma ajuda! Minha energia é 44ah + 90 alternador, carro sempre ligado Seguinte tenho um modulo v900.1 usado em um pioneer 307, que por sua vez foi queimado 3x o sub, acho q por excesso d potencia =D historinha legal neh, botei, entao 2 cara preta, sendo assim os dois bobina dupla de 4 e o amp v900.1 versao 1ohm, tudo paralelo bunitinho, ate ai nunca queimou o som, e o grave aumento cerca de 20-30% de 1 cara preta pra 2 Porém meu modulo sempre usei ele clipando, nunca teve problema, semana retrasada ele entrou em curto e queimou =D, legal neh? mas ele queimou devido a outro problema eu acho q ele ja tinha, entao pra nao ficar sem som botei os 2 cara preta em serie ligado na metade de um stetsom v800.4, em 4ohms bridge, e pra minha surpresa? o grave ta quase a mesma coisa do v900.1!!!, dispara até a alarme e tals, como uma saida de 400rms do amp 800.4 se for real neh, tem a mesma potencia de um venom de v900 de 800rms? A fiação do v800.4 é um projeto de fio de cobre, fino, e o do v900.1 um cabo da grossura de um poste porém de aluminio, entao a pergunta é ? A minha energia é suficiente 44ah+90ah, pra tocar um Amp v800.4 e um v900.1? O cabo de aluminio nao presta? Ou o v900.1 é um lixo e o v800.4 é cabuloso? Entao fica a dica, o desempenho do v900.1 estou tentando resolver, mas quem pensa em comprar um stetsom v800.4, eu recomendo muito! e ele me surpreendeu demais! com o grave q ele deu com a metade das saidas! OBS: eu usava antes apenas a metade do v800.4 pra som das porta, mas atualmente uso metade portas e metade graves
  7. E aí galera, tudo bem? Sou muito leigo, e preciso da ajuda de vocês. Vamos lá... Eu tenho aqui em casa um modulo Stetsom Th4120i 480w 4 Ch Mono Estereo. Daí queria saber se ele empurra bem um Kit 2 Vias de 5 pol Audiophonic Club Kc 5.2 130w Rms, Daí queria comprar um Subwoofer Audiophonic Cl-12d4 (12 Pols. / 400w Rms) e para empurrar exclusivamente esse sub eu queria comprar um Amplificador Club 900.1 - Audiophonic. O que vocês acham? Como eu já tenho um modulo gostaria de saber se posso usá-lo para empurrar o estéreo do carro. Se alguém tiver uma ideia melhor, fique à vontade para propor, agora não com valores absurdos. Desde já agradeço. Bom final de semana para vocês.
  8. Salve galera do Autoforum! Eu tenho um Palio ELX 2010 com Player original Fiat 2Din, 2 coaxiais 6tr4a Selenium nas portas dianteiras e 2 6x9 Hbuster que acabei trocando por Pionner Ts-a6973e no tampão. Resumindo, LIXO! Me empurraram esses 2 kits quando fui colocar o insufilm em 2010. Agora estou de cabeça grossa já de tanto pesquisar e ler sobre vários projetos aqui pra ver qual é a bola da vez. Meu gosto musical é variado, só não me peça para tocar pagode rss. Mas, meu maior gosto é Rock, Dance, Trance, Eletrônica e similares. Gosto de ouvir som de qualidade com pancada forte e gostosa de se ouvir. Então conforme opiniões dos experientes nos posts, para som misto a caixa do SUB vai ter que ficar entre 45L e 50L e sintonizada em 36Hz. Eu queria muito fazer do mesmo jeito da PaulaMini que fez SQPL E do jaimejrgyn que fez que SQ, Mas como estou me programando para trocar de carro em Março que vem, vou de caixa dutada e talvez pezinhos. Eu estava vendo a caixa do LeoATT para um Pioneer 309, um espetáculo com: Volume (descontando dudo): 52L Frequência: 33Hz Ou seja, subiu a litragem e baixou a sintonia do ideal para um som misto, ou essa diferença é irrisória ? Corri para o WinISD para tentar algo diferente, baixei o manual do 309 mas emperrei adicionando os parâmetros do 309 e nem cheguei a mecher no programa direito. Dei uma lida nos artigos dos auto-falantes, mas quanto mais eu leio, mais embola minha cabeça. No impulso, ainda comprei: Amp. Stetsom Venon 500.1 2Ohm para alimentar o sub. Amp. SoundDigital SD400.4D para os kits. Subwoofer Pioneer Ts-w309d4 Falta um kit duas vias à definir Falta uma HU de respeito (tirar aquele player origianl vai ser um parto!) Falta fiação e cabos RCA. E o não menos importante, a caixa do Sub. Eu devia ter comprado um Amp. só pra tudo ? Vou ter que fazer o tratamento das portas ao invéz de pezinhos ? Ah, o investimento né? Eu não estou querendo gastar muito agora. Sabe como é né? Casa, esposa, filho, hobby, trabalho ... Esqueci de mencionar algo? Vou para de escrever e esperar pra ver qual é opinião de vocês. Obrigado e abraço a todos.
  9. Boa noite galera, Antes que me alvejem com criticas do tipo - va pesquisar novato - use a busca do google etc. Vou explicar, ja pesquisei e li bastante coisa sobre o clip principalmente em modelos da stetsom (informações aqui do forum) Mas mesmo assim ainda não estou totalmente convencido doque pode estar acontecendo.] Ja descobri que existem alguns motivos para o clip do modulo, bem como: - Baixa alimentação (bateria fraca) - Distorção no subwoofer (principal causa) por estar batendo alem da potencia ou em frequencia errada - Instalação errada Mas vamos la, revisei a instalação toda e vamos partir do suposto que - minha instalação esta perfeita - modulo stetsom 1k5 em 1ohm casado com subwoofer E2K bravox em 1ohm minha batéria é de 75 amperes oque eu não entendo é que o subwoofer não esta nem excursionando (oque significa que não esta nem proximo de sua utilização maxima) e esta clipando o modulo, a caixa esta com 80 litros, sintonia de 50, 40 hz.... Oque pode ser? O intuito deste tópico é levantar os possiveis motivos do clip deste modulo. Devo eu comprar um cross over pra separar melhor as bandas ? Não sei oque pode ser eu queria usar o maximo possível do meu sub mas não estou conseguindo puxar nem 50 por cento dele... Desde já agradeço galera a quem puder me ajudar e a quem não vlw!!
  10. Boa Noite galera do AutoForum blz? kk Pessoal to com um probleminha aqui no meu som e nao sei o que fazer ja levei em 3 lojas de instalação e o pessoal ainda nao conseguiu resolver meu problema kkkk meu som ta tocando muito pouco e os cone do falante estão excursionando muito pra cone seco.... modulo desarmando e o fusivel tb esta rompendo direto .... equip : 2 Ultravox Pancadão 1k2 c1212 4 ohms 1 Stetsom 3k3 eq 4 corneta D250x Selenium 2 Super twitter D200 Selenium 1 Taramps ts 400x 4 2 ohms Bateria Impact 100Ah + Bateria do carro de 60Ah Pionner deh 3ub CrossOver stetsom stx64 Espero que alguem possa me ajudar hahahha vlllwss galerinha!!! Uploaded with ImageShack.us Axl Castro
  11. Boa Noite Pessoal, To com uma duvida sobre o médio grave para acompanhar o set abaixo: 2 Eros Target Bass 3k 15 pol 2 D405 E agora preciso saber qual médio grave usar para tocar... Se alguém pode me ajudar ai será de grande valia... Abs....
  12. Olá pessoal, Depois de muito procurar, em vários fóruns, vídeos, etc...Não encontrei a informação que gostaria a respeito dos processadores para som automotivo. Gostaria de saber qual dos processadores descritos vocês escolheriam? (PX1 Connect x Stetsom STX 2448 x Stetsom STX 2436 x JFA DX4) O Stetsom stx2448 é superior ao PX1? Vale a pena pegar os processadores com interface Bluetooth (PX1 Connect x Stetsom 2436)? Qual dos dois seria o melhor? De todos os modelos citados, somente o stx2448 não possui inteface bluetooth.. mas encontrei muitos relados positivos a respeito dele, por isso o incluí na lista. Talvez valha a pena abrir mão desse recurso, caso a qualidade dele seja superior aos outros. Enfim, só encontrei relatos separados de cada modelo... mas nunca uma resposta final de qual modelo seria melhor. Segue abaixo o meu set: - 2 subs JBL GTO 1514 350w rms - 1 Médio grave 10'' 250w rms (não sei a marca pois foi montado peça a peça) - 1 Driver QVS QNS 850Ti - 1 Modulo Clarion DPX1800 800w rms - 1 Modulo Banda Voxer 4.8 480w rms - Player Pioneer Mvh-X3br Não pretendo mexer no som original do meu carro.. A ideia é ter um sistema independente no porta malas, pra não ter que alterar o painel do carro. Assim, todo o controle sera feito pelo controle de longa distância. Quero um som que toque bem dentro do carro, mas que não suma completamente quando abrir o porta malas... só que nada pra disputar com ninguém. Desde já, agradeço a ajuda de todos!
  13. Olá galera! Depois de algum tempo usando o set abaixo, resolvi fazer um upgrade, por enquanto só adicionei mais 1 woofer, assim que possível vou comprando os equipamentos aos poucos. Stetsom EX3500EQ Taramps TS400.4 Expert PX1 1 SDS 2.7 15" 1 D405 1 Magnum 8" 250 rms 1 Bateria Moura 105 amperes Fonte usina 120 amperes Foto do set antigo: Iniciando o trabalho: Ainda falta pintar a caixa, montei apenas para testar. A próxima aquisição será um ST400, depois outra D405 e os médio grave (ainda falta decidir modelo, aceito sugestões).
  14. Olá Galera, eu estou tendo problemas de grave fraco tendo em vista que são 2 subwoofers vou citar tudo o que eu fiz e vocês me deem uma luz quando a solução que eu estou completamente decepcionado. - 2 Subwoofers (Pioneer 309 S4 400WRMS, Sony Xplod S4 380WRMS) em caixas dutadas separadas. - 1 Stetsom Venom V1000.1 ES (digital 1050WRMS) - 1 BATERIA Original Ford Motorcraft 48AH. - Acho que aqui esta o problema. - cabeamento Positivo e negativo de 16MM²(construção civil 2x blindado puro cobre) o positivo está com uma disjuntor de 63A , e o negativo esta aterrado no porta mala com um furo (tirei a tinta esta só no metal). - acredito que não seja o problema pois não há ruídos nem modulo desligando por proteção. o problema e o seguinte, mesmo tento em vista o som em FLAT sem lound e sem BASS BOOST tudo cortado em 63HZ LPF tanto no radio como no Modulo, o level do modulo está na posição mais ou menos 1/4 apenas, e o modulo acende o led clip. o que pode ser ? tudo isso claro com o carro ligado (Alternador original também de 75 ou 90A) com tudo isso de grave não dispara nem alarme. gostaria de saber o que fazer.
  15. Estou com o orçamento apertado, pensando em algo até R$ 1500. Pesquisei muito no fórum e cheguei nisso: Primeira ideia: HU: Sony MEX-BT3907 (bluetooth me ajudará muito) R$ 300 Sony MEX-BT4007U - R$ 260 Kit 2 vias: Nar Série 2 R$ 350 Sub: Nar 1004 R$ 200 Módulo: ?? Muitas indicações para o Audiophonic 800.4, mas o preço é um pouco salgado. Ele é mais do que o kit precisa? Alternativas: Stetsom Venom V400 Stemsom TH4150i (600.4) SD 400.4 Essa é uma lista que eu pesquisei também. Qualquer outra sugestão pode ser adicionada Esse sub nar 10" opera bem em caixa lateral? UPDATE: Set1 HU: MEX-BT4007U - 260 Kit 2 Vias: Nar Série 3 - 450 Módulo Audiophonic 800.4 - 540 Subwoofer - Questo 10" - 385 Caixa Lateral - 120 ------------------------------------------ 1755 Set2 HU: HU: MEX-BT4007U - 260 Kit 2 Vias: Nar Série 2 - 350 Módulo: SD 400.4 - 320 Subwoofer - Nar 1004 - 200 Caixa Lateral - 120 ------------------------------------------ 1250 O CxB do set1 é melhor que do set2? UPDATE 2: Fechei o kit. Comprados: HU: MEX BT4007U - R$284 (Submarino) Kit 2 Vias: Helix B 62C - R$331 (Audioschulz) Módulo: Audiophonic 800.4 - R$539 em 3x s/ juros (TOPS) Subwoofer - Questo QS350A- 10' DVC2 - R$349 (BoardBrasil) Obrigado a todos que me ajudaram a montar o kit. Postarei impressoes e fotos assim que receber e instalar todos os componentes.
  16. Bom dia pessoal, tenho um set até fraco, mas estou querendo uma ajuda para o som bater seco, tenho 4 Voicer de 450 Rms cada, 2 dx250, 2 twiteer, 1 taramps 2.5K, 1 taramps T400 e um crossover stetsom stx62. Gostaria de saber qual a melhor regulagem para eles baterem seco, pois acho que eles estão dando sub. PS: preciso com urgencia de respostas.
  17. Olá a todos, sou novo no fórum, quero colocar um som legal no carro, andei pesquisando em vários lugares e cheguei a seguinte conclusão: 1 - Stetsom Vulcan 2k5 2OHMS - R$850,00 2 - Selenium Tornado 18SW3A 1100W 4OHMS - R$1.200,00 1 - Banda 9.8 1200w 4Canais - R$699,00 4 - Selenium D220Ti 80W 8OHMS - R$600,00 3 - Selenium 12PW3 200W 8OHMS - R$600,00 1 - Crossover Stetsom Stx64 - R$230,00 Será que ficará bom? Sei que nessa montagem com 3 woofer de 12 perco um pouco de potência devido a impedância(2,66). Bateria de quantos Amperes preciso adicionar para uma autonomia de umas 2 horas? Alguma sugestão? mais barata de preferência. Eu quero fazer igual a dessa foto. Só confirmando, os de baixo são de 18" e os de cima de 12", correto?
  18. Alo pessoal! Desculpem moderadores postar aqui, pois na area de eletronica a frequencia de pessoas é bem menor e preciso de ajuda!! Estou com um problema que nao consigo resolver. O meu 2K5 apresentou um problema e foi assim: Resolvi fazer a besteira de fixar o amplificador na caixa e devido a grande vibração, acabou quebrando os terminais dos transistores da fonte (IRF1404). Só descobri porque o som parou do nada e ficou piscando o led clip e ai apos desligar e ligar ele voltou e parou de novo. Abri e encontrei alguns terminais quebrados e preenchi com solda. Montei tudo e acabou quebrando de novo. Eu fui dar um tapinha nele ligado e acabou saindo fumaça. Resolvi fazer o serviço direito e desmontei tudo. Encontrei tres transistores em curto e resolvi trocar todos os oito. Os diodos NF845 estavam tambem com terminais quebrados, mas nao achei para comprar e tive que reaproveita-los. Então montei tudo certinho tomando cuidado para nao fechar curto em nada. Medi tudo depois de montado, isolação ok. Resolvi ligar e aí o LED prot. acende na mesma hora que o power. Já verifiquei tudo, não encontrei nada. Todos os FET´s estão bons, saídas, diodos.. tudo ok! Então penso na possibilidade de ser o PIC que controla o led prot, pois pelo que sei, quando há um curto na saida por exemplo o led prot so acende aproximadamente um segundo apos o power, pois é como se o sistema fizesse uma varredura para só depois acusar o problema. Alguem me ajuda, pois gastei 100 reais so de transistores fora a trabalheira de montar tudo e nao resolver =/ Valeu amigos! [RESOLVIDO] Fui até Cascadura aqui no Rio e levei o aparelho para o Henrique da Auto Som. Ele fez alguns testes e conferiu a parte de préamp e bastou trocar o PIC que o problema foi resolvido. Infelizmente ele queimou e somente na autorizada ou na propria fabrica teria disponivel. Custo de R$ 200,00. Foi caro, mas não tinha outra saída se quisesse continuar com ele. Agora começarei a montagem do novo sistema com esse amplificador que gosto muito. Obrigado aos que ajudaram. Um abraço!
  19. Bom dia Galera, tentei pesquisar algo sobre esses módulos, mas não localizei nada no forum, gostaria do conhecimento e experiencia de vocês. estou para trocar de modulo. Meu sistema atual eh um Stetsom 3K7 2 ohm tocando 2 woofers 12" 1100 rms 4 ohm, ate ai tudo bem, porem, vou fazer um upgrade, comprei mais 2 woofers desses, e tenho que trocar de modulo, por mais bateria, cabos 70mm, enfim, a duvida esta nos módulos, me apareceu oportunidade de um taramps HD 8000 semi novo, 9 meses de garantia, e um Stetsom 9k EQ também com uns 8 meses de garantia, ambos 1 ohm para fechar nos 4 falantes. não achei nenhum comparativo ou teste de qualidade para ver se o stetsom ou o taramps entrega realmente os seus wrms, nem um comparativo entre os dois, gosto de pancadão e médio grave, na faixa dos 80 a 100 hz de hpf pros falantes. O que me chamou a atenção eh o stetsom ter o crossover embutido, tendo mais controle, enquanto o taramps o velho level, hpf e lpf. a diferença de valor entre eles eh de 400 reais a mais no stetsom, o que vocês acham?
  20. Bom dia caros amigos, Estou com um pequeno problema, instalei um Stetsom 1k6, porem o led power fica aceso com o radio deligado, isso quer dizer consumo de bateria --' . As instalações estao ok, os fios nos lugares corretos. Alguem tem alguma ideia do que pode estar Ocorrendo? Set: 02 JBL 1514 350Rms + Stetsom 1k6 Obrigado.
  21. Pessoal, bom dia Acredito estar com um problema com um som que pedi pra uma loja instalar em meu carro. Não sei se posso falar o nome da loja aqui, gostaria de faze-lo para alertar aos demais que porventura queiram arriscar a sorte, mas por enquanto, vamos sem some. eu pedi o seguinte, sem conhecer muito de som de carro. kit 2 vias bravox nas portas dianteiras, tampão com triaxiais e uma potencia pra eles, pois queria um som de qualidade e com um bom grave pra som interno somente. como não conheço bem, perguntei ao "profissional" se esta minha sugestão era legal. ele disse que sim, então mandei fazer. Quando ele terminou, não gostei do resultado. som ficou fraco. se aumenta muito, distorce tudo. com algumas musicas com grave mto forte, queima o fuzivel da potencia. eu reclamei disso e o cara disse que é porque eu aumento muito os graves do radio (na minha cabeça, isso é normal...se tem o controle, posso usa-lo como quiser... o conjunto todo tem que suportar se for bem dimensionado) ele colocou uma potencia stetsom cl500, que depois descobrir ser só de dois canais. a principio, ele havia ligado assim... os dois falantes traseiros (do tampão) no canal esquerdo (frontral e traseiro) do radio e o kit duas vias nos canais direito (frontal e traseiro). eu particularmente achei um absurdo... primeiro por colocar dois falantes num só canal da potencia, segundo por fazer esta "adaptação tecnica".. perdia o "stereo" do som... pois se eu quisesse deixar o som só na frente, ouviria somente o canal direito da musica. enfim... pedi pra pelo menos ligar certo... os dois direitos (tras/diant) num canal e os dois esquerdos no outro... agora não tenho mais o fade...os canais traseiros od radio nao estao ligados em nada... e mais... o som dos triaxias praticamente anulam o som do kit 2 vias.. só percebo que o kit tá ligado se colocar o ouvido bem proximo...será que é pq ligaram dois falantes num só canal da potencia.?? agora nem quero aparecer mais lá...quero corrigir isso... pensei no seguinte... 1. comprar uma potencia de 4 canais e ligar correto... cada falante em um canal e pronto. 2. com o que tenho mesmo, ligar só os falantes traseiros na potencia e o kit 2 vias direto no carro. ou qq outra solução que vcs julguem valida gastando bem pouco, pois o cara ja me enfiou a faca nesta configuração acima... grato.
  22. Eai Galerinha tudo belezera? Primeira postagem minha aqui no forum, precisava de uma pequena força no projeto que estou montando aos poucos então estarei postando bem detalhado para que vocês possam me ajudar belezera ? Projeto : 02 ultravox 3k 12 pol 01 stetsom 7k2 01 sd800.4 06 drivers d250x 01 bateria maxpower 400ah 01 fonte usina spark 120a 01 crossover stetsom stx 82 frequency locked Cabos Rca blindado serie ouro stetsom Bom pessoal tudo ja foi comprado a unica coisa que ainda não comprei do projeto foi a bateria que seria uma maxpower 400ah, seguinte não quero que a bateria ocupe muito espaço por isso quis pegar uma de alta amperagem e colocar uma só, minha duvida seria um maxpower 400ah + fonte usina 120a irão dar conta do projeto ? outra coisa seria sobre a fiação, é verdade que a fiação teria que ser technoise ou pode ser paralela, tava pensando em expressura de 53mm os cabos. Alguma sugestão ? podem avaliar
  23. Este aqui era um topico antigo editei ele pra não criar outro. O que acontece que meu modulo stetsom th4120i queimou uma saida, mandei arrumar tudo ok, acontece que agora depois de uns 20 dias que mandei arrumar, ele está esquentando muito e entrando em proteção. Já verifiquei instalação e esta tudo ok. Ele está instalado do mesmo jeito que estava antes e antes NUNCA entrou em protecao por ter esquentado e olha que já toquei em lugares que estava MUITO quente. Será que tem alguma relação com a troca da saida que queimou ? Ou será que é um problema novo ou é normal depois de um tempo de uso ele ficar assim ?
  24. Boa dia pessoal, sou novo por aqui e queria muito a ajuda de vçs, queria saber as medidas dos 4 dutos triangulares de canto em uma caixa para Bravox Rave "15 Altura: 42cm largura:46cm Profundidade:43cm MDF:18mm Total: 64,15 litros internos Se possivel queria muito que a caixa tivesse uma sintonia entre 45Hz e 70Hz som para fora, gravão! SPL (dB/w/m) Z (Ohms) Fo (Hz) Sd (m²) Bl. (T.m) Qms Qes Qts Vas (litros) Resp. de Freq. (Hz) ** Potência Máx. (Watts) ** Potência Nom. (Watts) Xmáx (mm) 93 4 32 0,090792 20,4 2,63 0,35 0,31 143 30 - 2K 2200 1100 7,5 Já estou a algums dias pesquisando bastante no forum e tetando usar o BASSBOX e WINISD , mas para um iniciante e muito dificil.. segue imagens do projeto da caixa... DUTOS?? Agradeço desde já!

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...