Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
Lucasptz

Módulo Planet Audio 1800wrms

Recommended Posts

Meu módulo estragou e estou procurando um novo pra empurrar 2 rex de 800 4ohms,

Estava pensando em uma das seguintes opções:

Banda IceX 2002 Aprox R$ 600,00

https://bandaaudioparts.com.br/amplificadores/ice-x/ice-x-2002/

Banda Electra Bass 2k2 Aprox R$ 700,00
http://bandaaudioparts.com.br/amplificadores/electra/electra-bass-2K2/

SD EVO 1600.1 Aprox R$ 550
https://soundigital.com.br/produtos/1600-1d-evo/

E um colega de trabalho me ofereceu o seguinte módulo

Planet Audio 1800.5 R$ 350,00

https://www.planetaudio.com/product/car-audio-sound-system-auto-5-channel-amplifier-planet-audio-ac1800-5/

Achei interessante o módulo da planet porem não conheço a marca e fico com o pé atras por ele ser parecido com o booster que eu tinha,
O site diz que ele é da Classe A/B, já li um pouco sobre a classificação de módulos porem não entendo sobre elas,
Estou aberto a sugestões de módulos, seria só para os subs, nada mais.

Share this post


Link to post
Share on other sites
23 horas atrás, emanuelnobrega disse:

Melhor mesmo pegar o SD.

Qual o consumo desse módulo??

Entrei em contato com o suporte tecnico, esse módulo parece que só enviaria 600w pros subs. Confirmei a informação olhando o manual disponível no site deles. Sempre ouvi falarem bem dos Evos da SD, vou comprar um no final do mês então. Aproveitando o tópico eu teria que mudar a fiação da caixa para isso?

Se não me engano está em série.

Um cabo liga do módulo ao primeiro sub e no meio do dele conecto o cabo para o outro sub, seria em série isso ?

Share this post


Link to post
Share on other sites
10 horas atrás, Lucasptz disse:

Um cabo liga do módulo ao primeiro sub e no meio do dele conecto o cabo para o outro sub, seria em série isso ?

Depende.

Share this post


Link to post
Share on other sites

20200112044319image.png

14 horas atrás, emanuelnobrega disse:

Depende.

Meu som esta ligado como na ilustração da esquerda.
E provável que seja isso por que o módulo queimou, antes de colocar a fiação de 8 mm na caixa ele nunca tinha clipado, depois disso ele começou a clipar e esquentar bastante.

Share this post


Link to post
Share on other sites
13 horas atrás, emanuelnobrega disse:

Paralelo

Ok, muito obrigado!

Assim que virar o mês já compro o módulo da SD e levo em uma loja especializada

Share this post


Link to post
Share on other sites

Ontem fiz um teste no módulo, passei os fios das saídas dos subs, para saídas de voz, na teoria teria que fazer qualquer ruído certo? 


Mesmo após colocar os fios na saída de voz ainda não houve resposta, teria chance de serem os subs em curto? Por isso eles não estão tocando

Share this post


Link to post
Share on other sites
11 horas atrás, Lucasptz disse:

Ontem fiz um teste no módulo, passei os fios das saídas dos subs, para saídas de voz, na teoria teria que fazer qualquer ruído certo? 


Mesmo após colocar os fios na saída de voz ainda não houve resposta, teria chance de serem os subs em curto? Por isso eles não estão tocando

Em curto não...

Teriam que estar queimados!

O problema deve ser mesmo no módulo.

Share this post


Link to post
Share on other sites

Eu vou comprar o módulo esta semana, ouvi um comentário que o ideal seria que ele fosse pelo menos com 50% de potencia a mais que a soma dos subs pra não clipar tão rapido/evitar problemas, e já vi muita gente recomendando deixar o módulo casado potencia e impedância corretamente que seria a melhor forma / melhor desempenho,

 

Qual seria a maneira correta?

Share this post


Link to post
Share on other sites
7 horas atrás, Lucasptz disse:

Eu vou comprar o módulo esta semana, ouvi um comentário que o ideal seria que ele fosse pelo menos com 50% de potencia a mais que a soma dos subs pra não clipar tão rapido/evitar problemas, e já vi muita gente recomendando deixar o módulo casado potencia e impedância corretamente que seria a melhor forma / melhor desempenho,

 

Qual seria a maneira correta?

Potência sobrando para a impedância que será utilizada.

  • Like 1

Share this post


Link to post
Share on other sites

Cara, casar impedância é obrigatório. Considerando os dois esquemas de ligação que você postou (e considerando que seus Rex são de 4 Ohms), se vc ligou igual a figura da esquerda,  a ligação dos subs está em paralelo e a impedância do sistema cai para 2 ohms. Quando se liga assim em um ampli e se ele não suportava ligação em 2 Ohms... aí alguém vai para o espaço: ou o ampli, ou os subs.

Em relação ao casamento de potência fornecida (ampli) vs. potência suportada (falantes)... isso rende conversas intermináveis... Existe uma teoria bem aceita que o ampli deve fornecer uma potência acima da capacidade de suporte do falante. Essa diferença se chama Headroom. Já vi artigos que sugerem 50% a mais de headroom, já vi artigos que sugerem 100%. 

A Selenium lançou há alguna anos atrás um artigo sobre isso: http://www.studior.com.br/ampxfal.pdf

Abs!

Edited by bomberman

Share this post


Link to post
Share on other sites
1 hora atrás, bomberman disse:

Cara, casar impedância é obrigatório.

Está subentendido que falei da impedância admissível, evidentemente o módulo não pode trabalhar com uma impedância menor que a especificada.

Share this post


Link to post
Share on other sites
On 2/1/2020 at 9:37 PM, emanuelnobrega said:

Está subentendido que falei da impedância admissível, evidentemente o módulo não pode trabalhar com uma impedância menor que a especificada.

Veja que meu comentário não estava se referindo à sua postagem, mas sim à postagem do Lucasptz de 12/01 e 31/01...

Share this post


Link to post
Share on other sites
14 horas atrás, bomberman disse:

Veja que meu comentário não estava se referindo à sua postagem, mas sim à postagem do Lucasptz de 12/01 e 31/01...

Ahn...

Tem razão!

Share this post


Link to post
Share on other sites
Em 12/01/2020 at 17:38, guilhermeleffler disse:

Na dúvida sempre procure um profissional. Só tome cuidado com os ligadores de fios.

Uai, vc aqui tambem alemão...

  • Like 1

Share this post


Link to post
Share on other sites
Uai, vc aqui tambem alemão...
Desde 2015 na ativa..
Alguém tem que manter a roda girando já que os old ficaram frouxos kkkk

Share this post


Link to post
Share on other sites

estou sempre aqui, so nao tenho saco em responder topicos sobre trio.

  • Like 1

Share this post


Link to post
Share on other sites
estou sempre aqui, so nao tenho saco em responder topicos sobre trio.
Tendir
Já brinquei muito na categoria trio. Mas o Bloom está lá pra orientar a galera a algo coerente

Share this post


Link to post
Share on other sites
Em 10/01/2020 at 11:35, Lucasptz disse:

Meu módulo estragou e estou procurando um novo pra empurrar 2 rex de 800 4ohms,

Estava pensando em uma das seguintes opções:

Banda IceX 2002 Aprox R$ 600,00

https://bandaaudioparts.com.br/amplificadores/ice-x/ice-x-2002/

Banda Electra Bass 2k2 Aprox R$ 700,00
http://bandaaudioparts.com.br/amplificadores/electra/electra-bass-2K2/

SD EVO 1600.1 Aprox R$ 550
https://soundigital.com.br/produtos/1600-1d-evo/

E um colega de trabalho me ofereceu o seguinte módulo

Planet Audio 1800.5 R$ 350,00

https://www.planetaudio.com/product/car-audio-sound-system-auto-5-channel-amplifier-planet-audio-ac1800-5/

Achei interessante o módulo da planet porem não conheço a marca e fico com o pé atras por ele ser parecido com o booster que eu tinha,
O site diz que ele é da Classe A/B, já li um pouco sobre a classificação de módulos porem não entendo sobre elas,
Estou aberto a sugestões de módulos, seria só para os subs, nada mais.

Esse Planet Audio é fraco para tocar os seus dois subwoofers, apesar que eu não acredito que esses Rex suportem de verdade os 800Wrms declarados pela empresa. No seu caso aí eu optaria pelo Banda IceX 2002 e utilizaria ele com cautela nos subwoofers. Pelo mesmo motivo que eu citei: Esses subs não devem suportar os 800Wrms declarados.

O Planet Audio ficaria interessante num projeto mais básico com kits duas vias na frente e atrás e dois subwoofers de 10" ou 8" de baixa potência no PM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...