Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
emanuelnobrega

Processador Pioneer DEQ-S1000A - Libertando das HU's originais.

Recommended Posts

No manual, os “android’s” estão com vários asteriscos.

Já tive relatos que com os “android’s”, é loteria funcionar.

Share this post


Link to post
Share on other sites

Deixei o DSP guardado no carro mas acho que vou buscar e tentar ligar para ver se funciona ligado no celular, preciso pesquisar se ele não liga no modo amp pois não pretendo ligar caixas, só testar a conexão usb.

Lembro de ler no manual que igual a muitas centrais esse módulo também tem uma frascura de ligar no sensor de freio de mão, paternalismo besta provavelmente por exigência legal, mas será que esqueceram de conectar isso direito na hora de instalar? Falava que sem o freio de mão puxado ele perderia algumas funções que só podem ser via celular pois o aparelho nem tela lcd possui.

Até pretendo ligar com alguma gambiarra nessa coisa, são só dois fios, então acho que bastaria dar um curto para fugir de incomodações.

Share this post


Link to post
Share on other sites

Deixei o DSP guardado no carro mas acho que vou buscar e tentar ligar para ver se funciona ligado no celular, preciso pesquisar se ele não liga no modo amp pois não pretendo ligar caixas, só testar a conexão usb.

Lembro de ler no manual que igual a muitas centrais esse módulo também tem uma frascura de ligar no sensor de freio de mão, paternalismo besta provavelmente por exigência legal, mas será que esqueceram de conectar isso direito na hora de instalar? Falava que sem o freio de mão puxado ele perderia algumas funções que só podem ser via celular pois o aparelho nem tela lcd possui.

Até pretendo ligar com alguma gambiarra nessa coisa, são só dois fios, então acho que bastaria dar um curto para fugir de incomodações.

Bah, olhei na caixa e o cabo verde do sensor de freio está aqui. Instalador das antigas, nem deve ter olhado o manual... Ainda estou esperando o retorno da Pioneer, mas deve ser isso mesmo.

Share this post


Link to post
Share on other sites

Bah, olhei na caixa e o cabo verde do sensor de freio está aqui. Instalador das antigas, nem deve ter olhado o manual... Ainda estou esperando o retorno da Pioneer, mas deve ser isso mesmo.

Com toda certeza é isso. Nem precisa esperar retorno da Pioneer. Nas centrais, praticamente todas as funções de DSP ficam inativas até que vc aterre o cabo respectivo (park alguma coisa...)

Share this post


Link to post
Share on other sites

Opa, legal, fico feliz em ajudar! :legal:

Agora eu que pergunto, esse cabo na verdade é apenas um par de fios, a maneira correta de enviar o sinal pro aparelho como se estivesse sempre com o freio puxado é conectando os dois ou bastaria conectar um deles no terra?

Aproveito para perguntar, onde foi que instalou?

Share this post


Link to post
Share on other sites

Opa, legal, fico feliz em ajudar! :legal:

Agora eu que pergunto, esse cabo na verdade é apenas um par de fios, a maneira correta de enviar o sinal pro aparelho como se estivesse sempre com o freio puxado é conectando os dois ou bastaria conectar um deles no terra?

Aproveito para perguntar, onde foi que instalou?

Não sei mesmo a maneira de instalar...

 

Quem instala som pra mim é o Elemir da Acessom, ele é das antigas, tem vários troféus Iasca dos anos 90. Mas agora vou na Tecnosound que é a autorizada Pioneer aqui em PoA, pra não ter mais erro com esse processador...

Share this post


Link to post
Share on other sites

Bom saber! Eu pretendo também passar no Elemir, para ele trocar os falantes 6x9 e instalar o resto da fiação e amplificador.

Na verdade eu só não fui semana passada por falta de tempo mesmo, senão acho que até nos veríamos por lá com o mesmo DSP para instalar!

Ele é das antigas mas achei bastante competente e se interessa pelo hobby, seria apenas questão de colocar esse cabo e verificar, são apenas dois fios, ele deve saber como fazer, apenas esqueceu na hora.

Vou tentar descobrir aqui na bancada depois, acho que nem precisa do cabo, apenas ligar os dois polos do conector ao terra ou só um...

Em qual carro instalou?

Share this post


Link to post
Share on other sites

Bom saber! Eu pretendo também passar no Elemir, para ele trocar os falantes 6x9 e instalar o resto da fiação e amplificador.

Na verdade eu só não fui semana passada por falta de tempo mesmo, senão acho que até nos veríamos por lá com o mesmo DSP para instalar!

Ele é das antigas mas achei bastante competente e se interessa pelo hobby, seria apenas questão de colocar esse cabo e verificar, são apenas dois fios, ele deve saber como fazer, apenas esqueceu na hora.

Vou tentar descobrir aqui na bancada depois, acho que nem precisa do cabo, apenas ligar os dois polos do conector ao terra ou só um...

Em qual carro instalou?

Pois é, talvez eu volte lá, vou ver com ele.

 

Instalei num Peugeot 2008: kit 2 vias Helix E62c, amp MBQuart 640.4, coaxiais Helix BLUE direto na multimídia original, sub nar 8' numa caixa dutada (já tirei o molde e estou fazendo uma caixa selada lateral em fibra), portas tratadas com manta.

 

O som está bem bom, falta só mesmo uns ajustes de equalização no processador.

Share this post


Link to post
Share on other sites

Pretendo instalar num Renegade, na frente tudo HAT Legatia, V2 e SE, amplificação MBQuart ou JLAudio, estou com ambos e ainda não decidi, só na hora...

Na parte de trás, ainda estou na dúvida se deixo sem nada por enquanto, deixo os originais marca diabo ou adapto algum outro falante no lugar do 6x9.

Parabéns pela escolha, Helix é coisa fina! MBQuart idem!!!

Você não pensou em partir logo para um DSP Helix também???

O pior que ainda nem instalei o S1000A e já estou tentado a partir para um DSP da STEG...

Share this post


Link to post
Share on other sites

Pretendo instalar num Renegade, na frente tudo HAT Legatia, V2 e SE, amplificação MBQuart ou JLAudio, estou com ambos e ainda não decidi, só na hora...

Na parte de trás, ainda estou na dúvida se deixo sem nada por enquanto, deixo os originais marca diabo ou adapto algum outro falante no lugar do 6x9.

Parabéns pela escolha, Helix é coisa fina! MBQuart idem!!!

Você não pensou em partir logo para um DSP Helix também???

O pior que ainda nem instalei o S1000A e já estou tentado a partir para um DSP da STEG...

Teu som tem tudo pra ficar animal, parabéns. Não busquei um processador mais caro porque sempre optei pelo custo x beneficio nas minhas compras. Esse DSP da Pioneer já deu o ganho que eu precisava. Claro que sempre poderia melhorar, né, KKK, mas pro carro já estou satisfeito. Se eu trocar algo futuramente vai ser os tweeters por outros mais detalhados, daí coloco nas colunas. Depois fala como ficou a instalação

Share this post


Link to post
Share on other sites

Na verdade, eu tenho só os falantes, sem crossover, por isso que pretendo fazer tudo no domínio digital, via DSP, que é a solução mais atual mesmo.

Se fizer upgrade para STEG periga eu também acabar trocando de tweeters dos L1V2 para os L1SE, se for o caso te aviso!

Já mudei os de 3 pol. do painel para os L3V2 e te digo que a diferença foi absurda, mesmo com a HU original!

Inacreditável o que tocam esses 3 pol. da HAT...

Share this post


Link to post
Share on other sites

Olá a todos, sou novo aqui no fórum (e no mundo do som automotivo em geral) e ficaria muito grato se puderem me ajudar com uma dúvida, bem como me dar dicas com relação ao meu setup  :rever1: .

 

Tenho um Civic G10 do qual pretendo manter o aparelho de som original. Me recomendaram comprar um DEQ-S1000A, e como sempre gostei da Pioneer, estou considerando fazê-lo.

 

Possuo 4 falantes JBL GTO608C (mid + tweeter) dos quais só consegui instalar dois no carro (nas portas dianteiras) pois a pessoa que instalou não conseguiu remover os traseiros. Ou seja, na traseira estou com os dois falantes originais do carro.

 

Possuo também um amplificador Banda 2.4 D (4 entradas RCA, 4 saídas amplificadas com opção de bridge).

 

Minha ideia é ligar a saída dos dois canais frontais do som original do carro no DEQ-S1000A, e ligá-lo da seguinte forma:

 

- 2 saídas RCA frontais do DEQ-S1000A nas entradas frontais RCA do amp Banda (para as saídas equivalentes serem ligadas aos JBL frontais).

- 2 saídas RCA subwoofer do DEQ-S1000A nas entradas traseiras RCA do amp Banda (para as saídas equivalentes, em bridge, serem ligadas ao meu sub).

- 2 saídas em fio traseiras do DEQ-S1000A nos falantes traseiros originais do carro.

 

A dúvida: é possível fazer essa mistura entre saídas RCA e fio do DEQ-S1000A?

 

Será que assim é melhor pois teria controle dos níveis dos falantes pelo app da Pionner?

 

Outra opção que pensei seria ligar a saída traseira do som original nos falantes traseiros originais e usar o DEQ-S1000A no modo "network" para controlar os mid e tweeter independentemente, mas não sei se vale a complicação.

 

O que acham? Alguma dica pra me dar? Qualquer retorno é muito bem vindo!

 

Só para contexto, antes eu tinha o som original ligado ao Banda usando um conversor fio x RCA da Technoise que foi dando cada vez mais problema de chiado, ruído, cliques e cortes de som até parar de funcionar de vez. Ou seja, fico na dúvida se não compensa gastar bem menos e comprar outro conversar de fio x RCA mantendo o setup atual.

 

Obrigado pela atenção e desculpem o texto longo!

Edited by Guaycuru

Share this post


Link to post
Share on other sites

 

Só para contexto, antes eu tinha o som original ligado ao Banda usando um conversor fio x RCA da Technoise que foi dando cada vez mais problema de chiado, ruído, cliques e cortes de som até parar de funcionar de vez. Ou seja, fico na dúvida se não compensa gastar bem menos e comprar outro conversar de fio x RCA mantendo o setup atual.

 

Obrigado pela atenção e desculpem o texto longo!

 

Não tenho conhecimento para te ajudar mais, mas no meu caso a conexão para os coaxiais traseiros está saindo direto do player. E não aconselho trocar de conversor RCA, pois antes eu tinha instalado o Eatech, que é super bem recomendado no forum, e só a mudança dele para o DEQ-s1000a foi como da água pro vinho. Estou usando o processador em flat pois ainda não consegui conectar com o smartphone, portanto uso ele como um mero conversor de RCA, e já vale a pena.

Share this post


Link to post
Share on other sites

Não tenho conhecimento para te ajudar mais, mas no meu caso a conexão para os coaxiais traseiros está saindo direto do player. E não aconselho trocar de conversor RCA, pois antes eu tinha instalado o Eatech, que é super bem recomendado no forum, e só a mudança dele para o DEQ-s1000a foi como da água pro vinho. Estou usando o processador em flat pois ainda não consegui conectar com o smartphone, portanto uso ele como um mero conversor de RCA, e já vale a pena.

 

Poxa que legal, muito obrigado pela resposta, já ajudou bastante!

Share this post


Link to post
Share on other sites

O processador foi instalado hoje e estou muito satisfeito com a qualidade. Melhorou muito o timbre em relação ao conversor da Eatech que eu usava. A resolução do áudio em geral melhorou, principalmente no agudo, que antes era bem abafado.

 

Mas não consigo conectar meu celular para fazer os ajustes! Já tentei vários cabos otg, e nada.

 

Quando eu seguro o botão A ou B no controle remoto da um apito, mas não conecta. O mute funciona pelo controle, ou seja, ele está funcionando. Alguma ideia?

Edinaldo, antes de eu utilizar a entrada de alta do amplificador, utilizava o conversor eatech, gostei bastante mas tinha um ruído que variava de acordo com o ganho. Como que está seu sistema em relação a ruídos com o DSP Pioneer? Ah, o Helix E62C é muuuuito bom pelo preço que se pagava, tenho ele no carro da esposa e gosto demais.

Share this post


Link to post
Share on other sites

Edinaldo, antes de eu utilizar a entrada de alta do amplificador, utilizava o conversor eatech, gostei bastante mas tinha um ruído que variava de acordo com o ganho. Como que está seu sistema em relação a ruídos com o DSP Pioneer? Ah, o Helix E62C é muuuuito bom pelo preço que se pagava, tenho ele no carro da esposa e gosto demais.

Com o Eatech não tive problema de ruídos, mas a entrada do DSP foi como tirar um cobertor da frente dos falantes. O som abriu. Mas é preciso dizer que a multimídia + o DSP não batem o Kenwood Excelon que eu tinha no outro carro, o som era mais transparente e definido. Talvez depois da calibração e equalização do DSP a coisa ainda melhore, mas só testando mesmo.

 

O E62c é muito bom mesmo! Qual o 2 vias que vc está usando?

Share this post


Link to post
Share on other sites

Com o Eatech não tive problema de ruídos, mas a entrada do DSP foi como tirar um cobertor da frente dos falantes. O som abriu. Mas é preciso dizer que a multimídia + o DSP não batem o Kenwood Excelon que eu tinha no outro carro, o som era mais transparente e definido. Talvez depois da calibração e equalização do DSP a coisa ainda melhore, mas só testando mesmo.

 

O E62c é muito bom mesmo! Qual o 2 vias que vc está usando?

Uso um kit montado, tweeter scanpeak D3004 e midbass Hertz Ml1600, são equipamentos bons, mas devido a qualidade de sinal da HU oem, o E62C que estão ligados em um JVC tocam melhor, tem um som mais equilibrado. A qualidade de sinal dessas HUs tops infelizmente, acreditado que seja quase impossível alcançar com HU OEM + DSP, por isso estou curioso pra ouvir suas impressões quando conseguir colocar o smartphone pra funcionar, pra ouvir o som direto do celular no processador. Ah, atravéz do DEQ s1000a eu consigo ativar dois amplificadores, por sinal remote? Abs!

Share this post


Link to post
Share on other sites

Pessoal,

Segundo a autorizada Pioneer, o aparelho não tem defeitos. Conseguimos conectar e configurar com o Iphone da loja. Com Android é loteria, com alguns cabos o smartphone não conecta de jeito nenhum. Para a calibração, com android precisa de um a conexão OTG, que não conseguimos fazer. Enfim.

 

O que posso dizer é que o áudio melhorou muito! fica muito mais transparente, definido e vivo, comparado à multimídia + conversor Eatech. Fiz o corte em 63Hz para o kit 2 vias, e o grave está muito presente, tornando quase desnecessário o sub. Minhas portas são tratadas.

 

Depois da calibração com o arquivo de referência baixado da Pioneer, os agudos tem muito mais extensão. Com apenas a multimídia, o agudo era estridente e abafado ao mesmo tempo. Agora está mais definido e agradável, com mais dinâmica, menos compressão.

 

Vale muito a compra por esse preço. Claro que equipamentos de maior valor vão entregar ainda mais.

 

É perfeito? não. Não gostei por exemplo de ter que deixar o smartphone conectado para utilizar a equalização e cortes. Tirando o smartphone, os ajustes somem, e a multimídia assume o comando. Pensei que o processador iria usar minha configuração sem o uso do app Sound Tune. Mas não, a configuração é salva no app, e só após conectar no processador, ela fica ativa. Se alguém souber como fazer diferente, me avise.

 Abs

Share this post


Link to post
Share on other sites

É perfeito? não. Não gostei por exemplo de ter que deixar o smartphone conectado para utilizar a equalização e cortes. Tirando o smartphone, os ajustes somem, e a multimídia assume o comando. Pensei que o processador iria usar minha configuração sem o uso do app Sound Tune. Mas não, a configuração é salva no app, e só após conectar no processador, ela fica ativa. Se alguém souber como fazer diferente, me avise.

Abs

Bah q bosta isso....

Share this post


Link to post
Share on other sites

Bah q bosta isso....

Total.

 

E o app é todo bugado. Por exemplo: Existem três modos de saída de som: Through /Smartphone /Mix Mode.

No modo Through sai som do 2 vias, coaxiais e do subwoofer, mas sem aplicação de EQ/corte de frequências (é como fica sem o smartphone estar conectado).

No modo Smartphone só sai som dos coaxias das portas de trás, que estão conectadas direto na saída da multimídia do carro.

No modo Mix Mode não consigo fazer tocar o sub, mas é a configuração que utiliza a calibração, o EQ/corte de frequência e portanto é o que tem o melhor som.

 

Mas, ainda sim, em termos de qualidade de som, acho que vale a compra pra quem não pode trocar a multimídia original e não quer/não pode gastar mais do que o dobro em outro processador melhor.

Share this post


Link to post
Share on other sites

Edinaldo, Eu estava analisando comprar um desse pra utilizar em um sistema ativo, como já havíamos conversado. Mas essa questão que você mencionou sobre as configurações serem salvas no app e não no processador me preocupou. Pois, então se eu fizer um corte ativo pro tweeter e ligar o som sem conectar o celular, o tweeter vai estar tocando sem o corte definido na configuração? Vai fritar o tweeter, será que a Pioneer pisaria na bola desse jeito? Equalização idem? Tinha que ser mencionado isso no manual, Na verdade estava entre ele e audiosigma, mas estava pesando pra ele justamente pela questão levantada pelo Rivertoledo, sobre a possibilidade de usar o sinal de áudio do celular... Ganhando mais qualidade.

Edited by sidnei_jf

Share this post


Link to post
Share on other sites

Sidnei, eu também penso que a Pioneer não iria cometer esse erro primário. Embora a empresa venha mal e tenha até sido vendida a um grupo chinês recentemente, ainda confio. Quero acreditar que a falha esteja na comunicação do processador com o smartphone. Com Android as funções ficam limitadas sem o uso da conexão OTG, que não consegui fazer funcionar. Encomendei uns cabos melhores e estou aguardando pra ver se resolvo isso.

 

Atualmente, usar o smartphone conectado trás uma melhoria notável ao som, inclusive com uma presença maior de graves no kit 2 vias, que eu atribuo aos cortes. Talvez com OTG a sincronização seja diferente e consiga gravar no processador.

 

Se você der uma olhada na play store do Google, vai ler mais de cem comentários negativos sobre o app sound tune. O problema de conexão é generalizado com Android.

 

Até o fim de semana devo receber os cabos.

Share this post


Link to post
Share on other sites

Pessoal estou em um dilema...

Estou querendo montar meu set que tenho em casa:

Focal 165 V30

Fosgate 12" P2 400rms

Sd800.4 (fritei o JBL 5ez que tinha)

 

Até aí tudo bem, apesar de ser um set modesto me atende bem..

 

Meu dilema é a HU, meu carro é Citroen, então a HU controla o PC de bordo. Estou em dúvida se tento usar o deq-s1000a ou usar o media receiver mvh-x700br sendo esse usado dentro do descanso de braço totalmente independente do carro com uma interface de volante faaftech.

 

Fiquei receoso devido ao s1000 falar lá que toca 2 omhs só em um canal?! É isso mesmo? Não ia rolar para meu som né? E outra é a questão que vi no manual que só dá para reproduzir as músicas do Cel pelo sound tune, no caso tenho que baixar as músicas para o Cel para rodar nesse app ou ele toca algum app de música on line?

 

Os valores vão ficar parecidos já que vou ter que fazer o suporte para o receiver e comprar a interface.. a dúvida é essa já que não existe quase nada de informação sobre o s1000.

 

Usabilidade do receiver ou uma possível qualidade a mais do s1000 mas com usabilidade comprometida??

Share this post


Link to post
Share on other sites

Pessoal estou em um dilema...

Estou querendo montar meu set que tenho em casa:

Focal 165 V30

Fosgate 12" P2 400rms

Sd800.4 (fritei o JBL 5ez que tinha)

 

Até aí tudo bem, apesar de ser um set modesto me atende bem..

 

Meu dilema é a HU, meu carro é Citroen, então a HU controla o PC de bordo. Estou em dúvida se tento usar o deq-s1000a ou usar o media receiver mvh-x700br sendo esse usado dentro do descanso de braço totalmente independente do carro com uma interface de volante faaftech.

 

Fiquei receoso devido ao s1000 falar lá que toca 2 omhs só em um canal?! É isso mesmo? Não ia rolar para meu som né? E outra é a questão que vi no manual que só dá para reproduzir as músicas do Cel pelo sound tune, no caso tenho que baixar as músicas para o Cel para rodar nesse app ou ele toca algum app de música on line?

 

Os valores vão ficar parecidos já que vou ter que fazer o suporte para o receiver e comprar a interface.. a dúvida é essa já que não existe quase nada de informação sobre o s1000.

 

Usabilidade do receiver ou uma possível qualidade a mais do s1000 mas com usabilidade comprometida??

Amigo, sugiro no momento não optar por esse processador da Pioneer, ao menos que tenha Iphone e não se importe de sempre manter ele conectado ao processador para usufruir de sua configuração.

 

Tudo que for reproduzido no smartphone pode passar pelo processador, inclusive spotify, etc. Mas eu não tenho saco de ficar conectando toda hora, então estou usando o processador como um super conversor para RCA... ele é muito melhor do que o conversor da Eatech. Estou satisfeito, não penso mais em trocar o multimídia original do carro. O multimidia da Peugeot aceita spotify por bluetooth e pendrive com flac. O ganho é notável.  Mas... compraria esse processador se eu soubesse desses detalhes? acho que não.

 

abs

Edited by edinaldo12

Share this post


Link to post
Share on other sites

Edinaldo, eu tinha estranhando esse funcionamento que vc mencionou em posts anteriores. Então enviei um e-mail para a Pioneer questionando sobre esse detalhe de ter que manter o celular conectado para usufruir das configurações feitas no processador (cortes, eqs...). Falei também com o Renê, da R2audio, e a resposta foi a mesmo. Esse Pioneer funciona como outros processadores. Tudo que se configura através do aplicativo, fica salvo no processador, não tendo necessidade de ficar conectando a todo momento o celular para usufruir das configurações. A única ressalva que o Renê me alertou, é que nao são em todos os celulares Androids que funciona 100%, já nos iPhones sem problemas.

 

Adicionando:

 

"Boa tarde

 

 

 

Prezado,

 

 

 

Referente ao seu questionamento nas configuração de crossover, é necessário copiar e colar e quando sair dessa área salvar, se não fizer isso a configuração é apagada.

 

 

 

 

 

Atenciosamente,

 

 

 

Barbara.bs01

 

Equipe SAC

 

0800 600 5725

 

sac@pioneer-service.com.br

 

logistica@pioneer-service.com.br"

Edited by sidnei_jf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...