Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  

Recommended Posts

Boa noite

 

Atualmente eu tenho uma roadstar 1600D empurrando 2 uxp de 500 rms e esse fds um deles queimou, imagino que devido a alta potencia da 1600 neles.

 

Eu curto muito um som pesado, mas não dispenso qualidade...

 

Gostaria de saber agora o que compensa pra mim:

a-) pagar 140 pra arrumar o bravox uxp

 

>>>Esses uxp estão numa caixa com 104L e dutos de 3" e 15cm

>>> Não possuo bateria estacionária, só que tenho um capacitor de 6.0 farad e só ouço som com o carro ligado

>>> O carro é um astra com alternador de 120 amp e bateria no cofre de 70 amp para essa 1600d e uma power one tocando

2 pares de M650 PRO nas portas 110 rms

>>> Esperava mais dos uxp no quesito tremer o peito e já havia pensado em trocá-lo antes mesmo dele ter queimado

 

b-) trocar os graves em outros (P3 ou E2k)

 

>>>Não conheço nenhum dos dois, apenas sei que o P3 é fosgate e possui 600rms cada, logo bom, e dois e2k casariam os 1600 da roadstar

O valor do P3 aqui em gyn é 450 conto e e2k 420

 

>>>Não espero queimar nenhum deles mesmo com o som torando e quero um grave bruto

 

Se alguém aí puder ajudar, agradeço muito

:D

Vlw

Share this post


Link to post
Share on other sites

Olha tenho certeza que você não gosto no 'quesito tremer o peito', tu só tem 70a de bateria pra empurra um rd1600 e um power one, suga muitaa batera esses 2 modulo. 70a não alimenta nem o power one quem dira os dois mesmo com o carro ligado.

Share this post


Link to post
Share on other sites

Ah e adiciona ai, 300w rms dos EUA são verdadeiros enquanto os do Brasil nem preciso falar né. Se esse e2k aí tiver 500w rms vai ser um milagre.

Share this post


Link to post
Share on other sites

Vou ter que trocar pneus agr então o módulo terei que deixar pra depois

 

Gostaria de saber o que melhoraria com um módulo RF, já que estou consumindo somente 1200 rms da 1600d

 

Outra:

Maromba 10, esse uxp que queimei era zero tinha uns 3 meses de uso comigo, e ele queimou durante o uso. Ele já não estava dando o máximo não?

Pensava que se eu colocasse mais uma bateria seria mais energia pra eles e assim mais chance de queimar

No capacitor, nas batidas mais longas, o carro descia até uns 10,2 volts com o pau torando (sem o pau torando 14,4) , com esse valor ele já emite ondas quadradas e talvez por isso eu tenha queimado o uxp?

 

 

Até agr tá decidido P3, mas cada hr é uma dúvida

:D

Vlw pelas respostas gente

Share this post


Link to post
Share on other sites

caracas..fazendo esse estrago dentro do carro com o pm aberto? O.O

Cada sub desses tem 600w rms rsrsrsrsrs

 

Vou ter que trocar pneus agr então o módulo terei que deixar pra depois

 

Gostaria de saber o que melhoraria com um módulo RF, já que estou consumindo somente 1200 rms da 1600d

 

Outra:

Maromba 10, esse uxp que queimei era zero tinha uns 3 meses de uso comigo, e ele queimou durante o uso. Ele já não estava dando o máximo não?

Pensava que se eu colocasse mais uma bateria seria mais energia pra eles e assim mais chance de queimar

No capacitor, nas batidas mais longas, o carro descia até uns 10,2 volts com o pau torando (sem o pau torando 14,4) , com esse valor ele já emite ondas quadradas e talvez por isso eu tenha queimado o uxp?

 

 

Até agr tá decidido P3, mas cada hr é uma dúvida

:D

Vlw pelas respostas gente

 

Pra mim esse capacitor não fazia efeito nenhum, só tinha voltímetro, qual a marca dele? toramps?

Não necessariamente da RF mas um importado dos EUA, esses nacionais dão só dor de cabeça rsrsrsrsrsrsrs

Os subwoofers queimaram primeiro por não possuirem 500w rms e depois pelo fato do amplificador ser podre.

Edited by JLAudio333

Share this post


Link to post
Share on other sites

Tem um JL Audio HD750.1 nos classificados por apenas 1500: http://autoforum.com...neer-hertz-etc/

 

É uma boa em parça, segue manual dele: http://intl.jlaudio....mplifiers-98220

 

Esse amplificador fornece 750w rms x 1 de 1,5 a 4 ohms, esse potência fica igual tanto em 14.4volts e 12.5volts.

 

Apenas considere se for comprar os subs P2 de 300wrms cada!

Edited by JLAudio333

Share this post


Link to post
Share on other sites

Acredito que não exista RF p3 de 300 W .... correto?

 

Pior, me enganei auhsauhsauhsauushuahs o p2 tem 300w rms

 

 

 

mas no final das contas compra outro amp., pode ser um JBL também :legal:

 

Esse JBL seria uma boa: http://www.jbl.com/PT-BR/Products/Paginas/ProductDetails.aspx?PID=GTO14001

Edited by JLAudio333

Share this post


Link to post
Share on other sites

Eu tive um E2K desses "novos", não dava 800 RMS nunca!!

eu achei o E2K o pior sub que já tive, gostei muito mais quando troquei para o Pioneer cara preta (e olha que isso é quase trocar 6 por meia dúzia)

Então, assim como o pessoal disse, fosgate na cabeça

Share this post


Link to post
Share on other sites

Se ao caso você comprasse esse JBL, só esse amplificador necessita de 80 Amperes de bateria.

 

Eu pensaria numa bateria de 65 amperes no cofre mais um mega-capacitor decente de no mínimo 2 farad (O DAT de 5 farad serviria). Masssss se tu não se importa de ter uma bateria extra no porta-malas, vai lá :legal:

Share this post


Link to post
Share on other sites

Estou atualmente com uma moura de 70 amperes no cofre e um capacitor blitz de 6 farad para um ssl evo4.2800 e a roadstar rs1600d

estou usando 4 coaxiais pioneer M650 PRO (440 wrms) na ssl, um em cada canal e usarei 2 p3 (1200 wrms) na 1600

É mais urgente trocar ou adicionar o que antes?

bateria ou módulo para os p3?

Share this post


Link to post
Share on other sites

O módulo ssl tem um fusível de 100A e o rs 1600d tem 4 de 30A

Imagino que isso deve estar diretamente ligado com o consumo máximo

Share this post


Link to post
Share on other sites

Li no fórum que sinal quadrado pode queimar subwoofer, como disse, no capacitor o voltimetro marcava até 10,2V

Isso não seria suficiente para baixar a potencia da 1600d e fazer ela mandar sinal quadrado, fazendo assim com que o uxp queimasse não?

Ele era novo!!

Share this post


Link to post
Share on other sites

amigo para usar esses 2 módulos 200amp de bateria seria o ideal no minimo uns 150, e sim onda quadrada danifica os equipamentos...

 

 

10,2 certeza que foi o motivo para queima de seu auto falante, com a voltagem assim o módulo perde muito rendimento e para compensar vc acaba aumento o volume mandando mais distorção e o resultado disso vc já conhece...

 

Só para constar é muito mais fácil seu auto falante queimar por distorção(onda quadrada) do que por sobre-potencia!!!

Share this post


Link to post
Share on other sites

Sei lá velho, eu apenas trocaria os cabos de força pelos technoise verde 99,9% de cobre, fazia um big 3 e adicionaria o megacapacitor DAT 5 Farad...

O Kired utiliza 2 sub's da jl audio de 600w rms cada, esse amplificador que eu te indiquei e utiliza a bateria do cofre + megacapacitor DAT.

 

10,2 certeza que foi o motivo para queima de seu auto falante, com a voltagem assim o módulo perde muito rendimento e para compensar vc acaba aumento o volume mandando mais distorção e o resultado disso vc já conhece...

 

Aí o problema é a regulagem errada de ganho do amplificador, o certo é fazer com o carro ligado e com o volume do player no máximo...

Edited by JLAudio333

Share this post


Link to post
Share on other sites

Nem bass boost eu uso mas o level dele é no máximo no módulo é cerca de -8 com low pass de 80 hz a 24 db /8a tenho 2 cabos technoise azul 21mm saindo da bateria lá na frente e o terra ligado na lata rua

Os rca e até os y são todos blindados mas mesmo assim pega um pouco de ruído do alternador

Vou trocar primeiramente esseesses graves depois adicionar bateria e depois trocar a roadstar

Correto?

 

 

Enviado via AutoForum Mobile App

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...