Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
Gustavo Bertoli

Ajuda com regulagem do som (corte de frequências, etc)

Recommended Posts


Bom dia pessoal,

Possuo um i30 e nele fiz a instalação do seguinte set:

  • Kit 2 Vias 6" NAR Audio 600-CS Série 2 PP - 110 Watts RMS (Frequência (Hz) : 79Hz - 26000Hz)
  • Par de Alto-Falantes 6" NAR Audio 600-CX Série 3 Coaxial Kevlar - 120 Watts RMS (Frequência (Hz) : 71Hz - 18000Hz)
  • Subwoofer 10" Tipo E SWE-10S4 250w RMS Alpine Preto (Frequência (Hz) : 29Hz-200Hz)
  • Amplificador Banda 400x4 Digital 4 Canais 2 Ohm Preto 400.4 (Para os kits portas)
  • Amplificador Banda Bd 250.1 250wrms Mono 1 Canal (Para Sub)
  • Processador Crossover Expert Px-8.2HI Connect Bluetooth Px8 Eq

Utilizo o multimídia original do carro (sei que não é o correto para SQ mas ficará assim mesmo).

Os cabos RCA o pessoal da loja que instalou disse que eram os melhores, Santo Angelo , etc mas vi que nos cabos está escrito "Santo Angelo for Microphones" e estão apresentando mau contato nos conectores (chiado), pelo que vi o pessoal da loja que fez o cabo.

518ebc67-e39b-42f6-ad68-583ccc6592df.jpg

Comprei cabos novos de qualidade agora da linha Connection Audison porém ainda não chegaram.

O processador permite que eu deixe salvo até 3 regulagens de som, minha idéia é usar uma para mais fidelidade e qualidade, e outra para mais pancadão.
Atualmente cada porta está ligada em um canal do processador e configurada o roteamento (L / R), os tweeter estão com crossover passivo e o subwoofer ligado em 2 canais (L+R).
Estou utilizando os seguintes cortes de frequência:

Subwoofer 10" Tipo E SWE-10S4 250w RMS Alpine Preto (Frequência (Hz) : 29Hz-200Hz):
LPF: 55hz (24db/BT)
HPF: 80hz (24db/BT)

Kit 2 Vias 6" NAR Audio 600-CS Série 2 PP - 110 Watts RMS (Frequência (Hz) : 79Hz - 26000Hz)
LPF: 81hz (24db/BT)
HPF: 18Khz (24db/BT)

Par de Alto-Falantes 6" NAR Audio 600-CX Série 3 Coaxial Kevlar - 120 Watts RMS (Frequência (Hz) : 71Hz - 18000Hz)
LPF: 81Hz  (24db/BT)
HPF: 4,5Khz (24db/BT)

No equalizador deixei todas as faixas de grave 2db acima dos agudos e os médios 1 db acima do agudo.

Para o pessoal velho em som automotivo, e que entende bem de regulagem, alguma dica, ou sugestão de melhoria dos cortes de frequência?
Minha intenção é que o som fiquei o mais confortável possível e com uma excelente qualidade.

 

Edited by Gustavo Bertoli

Share this post


Link to post
Share on other sites

Amigo, não manjo muito mas vamos lá. 

Primeiro, LPF é o regulador que garante que só passe em 100% ATÉ ele...

HPF A PARTIR dele.. 

Então no sub, o LPF vai até os 200, e no tweeter o HPF vai a partir dos 4khz(números de exemplo pra ilustrar).

Não sou expert, como disse mas.. começando pelo sub,  sabe qual a frequência da caixa? Independente disso, eu deixaria o HPF a partir dos 30-40HZ, 55 acredito que seja hpf de um woofer.

LPF  deixaria entre 80 e 100hz.

 

O midbass,  casaria com o sub, indo de 90-110hz até 20khz..

O coaxial traseiro deixaria como você fez.

 

Isso como um primeiro ajuste afim de, a partir disso, ir regulando conforme gosto pessoal e ouvido.

 

Abraços.

 

Share this post


Link to post
Share on other sites

Obrigado @rafass90 pelas sugestões, vou tentar acertar o valor inicial do subwoofer em 35Hz pra ver como fica o som. 

Vamos ver o que os nossos outros amigos sugerem. :)

Meu subwoofer é esse abaixo, ele não tem a borda igual a maioria, mas dá um som bacana, parece a borda de um woofer. 

 

e926da730800f7d66dd368add610ef6f.jpg

Edited by Gustavo Bertoli

Share this post


Link to post
Share on other sites

No meu ser o hpf do sub está no módulo em uns 20hz, antes estava nos 30 e diminui pra testar, mas acho que a excursão extra no sub não compensa o ganho em musicalidade, acabo deixando mais alto pra poupar o sub. Diminui pra testar, semana que vem vou mexer novamente no som e aumentar novamente. 

 

Meu sub é um jbl s2-1224

Share this post


Link to post
Share on other sites

No sub você não usa muito o HPF, na verdade é até chamado de filtro sub-sônico, pois só tem a função de evitar a super excursão do sub, que rasgaria a borda ou a suspensão.

Porém se sua caixa foi feita respeitando os parâmetros do sub, com a potência aplicada correta, não vai ter este problema. Se usar, eu deixaria em 15hz..20hz ou até usar a função de LIMITER que tem neste processador. Como o sub é 250w nominal e seu módulo é "250w" você não tem muita potência de sobra pra empurrar o sub a ponto de estraga-lo. Teria que estar numa caixa muito grande, ou duto muito errado. 

Pergunta: Qual a vantagem de usar um processador se vai utilizar os crossovers passivos do kit? Não é errado, só é bem estranho. 

Como você tem 8 canais, com corte de frequência e alinhamento de tempo, poderia usar:

Canal 1 e 2: Tweeter (se errar no corte de frequancia vai queimar o tw, cuidado)

Canal 3 e 4: Mid porta dianteira

Canal 5 e 6: Coaxial traseiro (já que comprou, usa)

Canal 7 e 8: Sub

A vantagem de usar o processador é acertar os cortes e alinhamento de tempo, se usar o cross original, perde esta função.

Cortes: A lógica que você usou é inversa. Cuidado se for ligar o tw direto no processador, pois queima se receber frequências mais baixas (abaixo de 2k é arriscado para tw geralmente)

Chutando eu começaria assim:

Subwoofer 10" Tipo E SWE-10S4 250w RMS Alpine Preto (Frequência (Hz) : 29Hz-200Hz):
LPF: 55hz (12db/BT) - toca tudo para baixo de 55hz, testa 50.
HPF: desligado, ou 15hz

Kit 2 Vias 6" NAR Audio 600-CS Série 2 PP - 110 Watts RMS (Frequência (Hz) : 79Hz - 26000Hz)
LPF: - desligado, tem que tocar tudo até 20k (não tem problema ele dizer que toca só até 18k, pode deixar full não danifica nada, se cortar em 18k vai ficar pior para um kit que já não sobe, segundo o manual)
HPF: 60hz (12db/BT) - aqui é onde mora a maior discordância. Kit 2 vias, mid bass, galera quer quase um sub, recomenda corte baixo, etc. Se o mid não toca, cortar baixo só vai distorcer, e levar os harmônicos para todas as frequências acima, principalmente em porta não tratada. Depois de teimar muito, hoje uso 80hz HPF no falante que uso, ficou muito mais limpo. Teste um tempo com cada config, corta em 60, 70, 80, 100. Isto na configuração atual, usando crossover do kit.

Se for usar sem cross, com corte pelo processador:

Tweeter, Canais 1 e 2:
HPF: 4Khz (12db/BT), testa 5khz etc
LPF: desligado. (geralmente usa HPF e LPF juntos só no mid)
Midbass, Canais 3 e 4: montados na porta, tentar tratar a porta com manta
HPF: 60hz (12db/BT)
LPF: testa 4khz  (12db/BT), 2,5Khz (12db/BT) etc

Par de Alto-Falantes 6" NAR Audio 600-CX Série 3 Coaxial Kevlar - 120 Watts RMS (Frequência (Hz) : 71Hz - 18000Hz)
LPF: desligado, coaxial é um "full range", então vai tocar tudo acima da freq do HPF
HPF: 120hz (12db/BT) (eu deixaria um corte alto, para evitar distorcer até 220hz pode ficar melhor)

Sendo bem prático, em linhas gerais, usaria isso.

Depois tenta fazer o alinhamento de tempo. Faz par por par, primeiro só tw por exemplo, depois só mid, depois confere mid+tw, depois acerta o tempo do sub.

Edited by Rafa_wknd
  • Upvote 1

Share this post


Link to post
Share on other sites

Na teoria sim.. na prática é mais difícil acontecer e até mais difícil de notar... faça um teste invertendo a fase do sub por exemplo,  bem difícil identificar se ele está auxiliando ou atrapalhando o mid...

 

Mas, com 24dB teu slow é muito agressivo, o que torna essas frequências mais desarmonicas... com 6dB muito lento, o que torna seu corte "impreciso".

12dB, acredito que por isso, seja o padrão adotado sempre... O ideal era testar com um RTA e ver se ficou algum gargalo mas diminui isso aí pra 12 e vai testando de ouvido..

 

Realmente, seu sub lembra muito um woofer mas pela faixa de frequência que ele toca, diminuiria um pouco.

Aproveite e faça o cálculo da frequência que sua caixa está tocando... Isso te ajudará a decidir o corte

Share this post


Link to post
Share on other sites
Em 26/09/2019 at 10:12, Gustavo Bertoli disse:


Bom dia pessoal,

Possuo um i30 e nele fiz a instalação do seguinte set:

  • Kit 2 Vias 6" NAR Audio 600-CS Série 2 PP - 110 Watts RMS (Frequência (Hz) : 79Hz - 26000Hz)
  • Par de Alto-Falantes 6" NAR Audio 600-CX Série 3 Coaxial Kevlar - 120 Watts RMS (Frequência (Hz) : 71Hz - 18000Hz)
  • Subwoofer 10" Tipo E SWE-10S4 250w RMS Alpine Preto (Frequência (Hz) : 29Hz-200Hz)
  • Amplificador Banda 400x4 Digital 4 Canais 2 Ohm Preto 400.4 (Para os kits portas)
  • Amplificador Banda Bd 250.1 250wrms Mono 1 Canal (Para Sub)
  • Processador Crossover Expert Px-8.2HI Connect Bluetooth Px8 Eq

Utilizo o multimídia original do carro (sei que não é o correto para SQ mas ficará assim mesmo).

Os cabos RCA o pessoal da loja que instalou disse que eram os melhores, Santo Angelo , etc mas vi que nos cabos está escrito "Santo Angelo for Microphones" e estão apresentando mau contato nos conectores (chiado), pelo que vi o pessoal da loja que fez o cabo.

518ebc67-e39b-42f6-ad68-583ccc6592df.jpg

Comprei cabos novos de qualidade agora da linha Connection Audison porém ainda não chegaram.

O processador permite que eu deixe salvo até 3 regulagens de som, minha idéia é usar uma para mais fidelidade e qualidade, e outra para mais pancadão.
Atualmente cada porta está ligada em um canal do processador e configurada o roteamento (L / R), os tweeter estão com crossover passivo e o subwoofer ligado em 2 canais (L+R).
Estou utilizando os seguintes cortes de frequência:

Subwoofer 10" Tipo E SWE-10S4 250w RMS Alpine Preto (Frequência (Hz) : 29Hz-200Hz):
LPF: 55hz (24db/BT)
HPF: 80hz (24db/BT)

Kit 2 Vias 6" NAR Audio 600-CS Série 2 PP - 110 Watts RMS (Frequência (Hz) : 79Hz - 26000Hz)
LPF: 81hz (24db/BT)
HPF: 18Khz (24db/BT)

Par de Alto-Falantes 6" NAR Audio 600-CX Série 3 Coaxial Kevlar - 120 Watts RMS (Frequência (Hz) : 71Hz - 18000Hz)
LPF: 81Hz  (24db/BT)
HPF: 4,5Khz (24db/BT)

No equalizador deixei todas as faixas de grave 2db acima dos agudos e os médios 1 db acima do agudo.

Para o pessoal velho em som automotivo, e que entende bem de regulagem, alguma dica, ou sugestão de melhoria dos cortes de frequência?
Minha intenção é que o som fiquei o mais confortável possível e com uma excelente qualidade.

 

Acredito que ao digitar, vc trocou HP por LP e o contrário tb, ñ?

Share this post


Link to post
Share on other sites
Em 26/09/2019 at 22:48, rafass90 disse:

Amigo, não manjo muito mas vamos lá. 

Primeiro, LPF é o regulador que garante que só passe em 100% ATÉ ele...

HPF A PARTIR dele.. 

Então no sub, o LPF vai até os 200, e no tweeter o HPF vai a partir dos 4khz(números de exemplo pra ilustrar).

Não sou expert, como disse mas.. começando pelo sub,  sabe qual a frequência da caixa? Independente disso, eu deixaria o HPF a partir dos 30-40HZ, 55 acredito que seja hpf de um woofer.

LPF  deixaria entre 80 e 100hz.

 

O midbass,  casaria com o sub, indo de 90-110hz até 20khz..

O coaxial traseiro deixaria como você fez.

 

Isso como um primeiro ajuste afim de, a partir disso, ir regulando conforme gosto pessoal e ouvido.

 

Abraços.

 

NÃO é bem assim. Sugiro ler o artigo sobre crossovers.

NÃO é 100%, como vc mencionou. O valor selecionado é apenas onde se iniciará o corte (seja HP ou LP). A partir daí, o "Slope" é quem definirá como esse corte ocorrerá (-6dB; -12dB, -18dB, etc). Como sugeri, leia o artigoe entenderá. 

Share this post


Link to post
Share on other sites
Em 26/09/2019 at 23:08, rafass90 disse:

No meu ser o hpf do sub está no módulo em uns 20hz, antes estava nos 30 e diminui pra testar, mas acho que a excursão extra no sub não compensa o ganho em musicalidade, acabo deixando mais alto pra poupar o sub. Diminui pra testar, semana que vem vou mexer novamente no som e aumentar novamente. 

 

Meu sub é um jbl s2-1224

É um erro pensar que "o sub deve descer até o inferno", como alguns costumam dizer por aí. Ora, e se o conjunto caixa-falante só permitir chegar aos 35hz? O HP é quem dará controle ao falante e evitará danos. O pensamento é o mesmo do mid-bass.

Share this post


Link to post
Share on other sites

Opa Alves, a parte do SLOPE eu não falei besteira, talvez tenha deixado difícil de me fazer ser claro.

O 100% que mencionei é justamente por saber que depois do corte definido, ocorrerá o slope, Então se o HPF está em 100, a 90 não terei 100% da potência, será menos porque a atenuação já terá iniciado.
 

Eu acho que sou o seu maior leitor aqui, rsrs.. já li de ponta a ponta sobre o cross e você que me fez comprar o SD400.4 com seu artigo.

 

Quanto ao subwoofer descer até o inferno, eu não penso assim. Meu sub toca a partir de 24 se não me engano. E eu deixo acima disso.. mas diminuo pra testar uma config diferente mas sempre volto porque penso que não compensa o esforço que ele faz em 20~25hz com o incremento que tenho nas músicas. E o que sugeri pro colega foi justamente testar entre 30~40hz porque o sub dele desce menos que o meu. E mesmo o meu, estava em 30.

Desmontei o som, e vou montar novamente essa semana.

 

Alves, seria uma honra sua colaboração no meu post de "Gargalo". 

  • Like 1

Share this post


Link to post
Share on other sites

Muito obrigado pessoal pelas dicas.

Hoje chegaram os cabos novos anti ruído da Audison linha connection vou instalar eles e tentar fazer algumas configurações de acordo com o que vocês falaram.

Se alguém tiver mais alguma sugestão pode ir deixando aqui que vou acompanhando.

Sobre o sloope a maioria do pessoal utiliza ele em 12db então?

Edited by Gustavo Bertoli

Share this post


Link to post
Share on other sites

Pessoal, fui trocar os cabos rca e agora sei lá o que aconteceu mas o sub só toca se eu ligo apenas 1 canal, se eu ligo dois r+l ele para. Alguém sabe o que pode ser?

Share this post


Link to post
Share on other sites
6 horas atrás, Gustavo Bertoli disse:

Pessoal, fui trocar os cabos rca e agora sei lá o que aconteceu mas o sub só toca se eu ligo apenas 1 canal, se eu ligo dois r+l ele para. Alguém sabe o que pode ser?

Estranho. Deve ser algo relacionado ao módulo.

Share this post


Link to post
Share on other sites
14 horas atrás, Gustavo Bertoli disse:

Pessoal, fui trocar os cabos rca e agora sei lá o que aconteceu mas o sub só toca se eu ligo apenas 1 canal, se eu ligo dois r+l ele para. Alguém sabe o que pode ser?

Na verdade depois descobri o que era, o canal estava com inversão de 180º, quando eu voltei para normal ai funcionou tudo certinho.
O som em sí melhorou bastante agora, estou só com um problema no tweeter do kit da NAR do lado do motorista, sem som ele não faz barulho nenhum
agora quando eu ligo uma musica para tocar, ele dá umas falhadas, fica com chiado, já inverti os lados L + R porém o problema continua. Deve ser algo na instalação ou problema no equipamento mesmo.

Share this post


Link to post
Share on other sites
Em 30/09/2019 at 00:38, rafass90 disse:

Opa Alves, a parte do SLOPE eu não falei besteira, talvez tenha deixado difícil de me fazer ser claro.

O 100% que mencionei é justamente por saber que depois do corte definido, ocorrerá o slope, Então se o HPF está em 100, a 90 não terei 100% da potência, será menos porque a atenuação já terá iniciado.
 

Eu acho que sou o seu maior leitor aqui, rsrs.. já li de ponta a ponta sobre o cross e você que me fez comprar o SD400.4 com seu artigo.

 

Quanto ao subwoofer descer até o inferno, eu não penso assim. Meu sub toca a partir de 24 se não me engano. E eu deixo acima disso.. mas diminuo pra testar uma config diferente mas sempre volto porque penso que não compensa o esforço que ele faz em 20~25hz com o incremento que tenho nas músicas. E o que sugeri pro colega foi justamente testar entre 30~40hz porque o sub dele desce menos que o meu. E mesmo o meu, estava em 30.

Desmontei o som, e vou montar novamente essa semana.

 

Alves, seria uma honra sua colaboração no meu post de "Gargalo". 

Oi, Rafa. É gratificante saber que estou conseguindo ajudar.

Agora entendi o que vc quis dizer sobre o slope. :legal:

Claro que posso ajudar mais :legal:

  • Like 1

Share this post


Link to post
Share on other sites
Em 30/09/2019 at 08:29, Gustavo Bertoli disse:

Muito obrigado pessoal pelas dicas.

Hoje chegaram os cabos novos anti ruído da Audison linha connection vou instalar eles e tentar fazer algumas configurações de acordo com o que vocês falaram.

Se alguém tiver mais alguma sugestão pode ir deixando aqui que vou acompanhando.

Sobre o sloope a maioria do pessoal utiliza ele em 12db então?

Cada caso é um caso.

Share this post


Link to post
Share on other sites
Em 01/10/2019 at 08:50, Gustavo Bertoli disse:

Na verdade depois descobri o que era, o canal estava com inversão de 180º, quando eu voltei para normal ai funcionou tudo certinho.
O som em sí melhorou bastante agora, estou só com um problema no tweeter do kit da NAR do lado do motorista, sem som ele não faz barulho nenhum
agora quando eu ligo uma musica para tocar, ele dá umas falhadas, fica com chiado, já inverti os lados L + R porém o problema continua. Deve ser algo na instalação ou problema no equipamento mesmo.

Descobriu o problema?

Share this post


Link to post
Share on other sites
9 horas atrás, Alves disse:

Descobriu o problema?

Descobri sim, era a fase que estava invertida, foi só voltar ao normal que ele funcionou normal com o L + R.

Agora o problema está no tweeter da porta do motorista, durante as musicas ele fica chiando ou meio que corta o som depois volta. Marquei de levar o carro sabado na loja pra eles tentarem resolver isso.

Também acho que o som dos tweeter está estridente demais, muito agudo, vi que no crossover do NAR CS2 tem um ajuste de -2 e -4 db para os TW, vou ver se eles diminuindo ficar melhor.

Share this post


Link to post
Share on other sites
2 horas atrás, Gustavo Bertoli disse:

Descobri sim, era a fase que estava invertida, foi só voltar ao normal que ele funcionou normal com o L + R.

Agora o problema está no tweeter da porta do motorista, durante as musicas ele fica chiando ou meio que corta o som depois volta. Marquei de levar o carro sabado na loja pra eles tentarem resolver isso.

Também acho que o som dos tweeter está estridente demais, muito agudo, vi que no crossover do NAR CS2 tem um ajuste de -2 e -4 db para os TW, vou ver se eles diminuindo ficar melhor.

Foi sobre esse problema (com o tw) q perguntei. :legal:

Edited by Alves

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...