Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
unoturbo

TUTORIAL PARA CONSERTO DE PYRAMID - DISPONIVEL PARA DOWNLOAD

Recommended Posts

Opaa brother, se possível envia pra mim também ! :legal:

 

victor321_@hotmail.com

 

Abraço !!

Share this post


Link to post
Share on other sites

Td joia... tenho uma PB780, toda vez que ligo a alimentação queima uma das saidas (sempre a mesma). ela já foi muito fuçada por isso não consigo acompanhar as trilhas... ficaria grato com o envio e ajuda. toto.atsj@hotmail.com.

Share this post


Link to post
Share on other sites

OLÁ GALERA, BOA NOITE!

 

TENHO UM PIRAMID GOLDSERIES 800 E UMA DAS SAIDAS ESTÁ DISTORCENDO E CHIANDO MUITO, COMO SE TIVESSE SEM ATERRAMENTO. JÁ VERIFIQUEI O CI BA4558, CHEGA AS TENSÕES DE +15 E -15, COMO NÃO TENHO OSCILOSCÓPIO NÃO DÁ PRA SABER ONDE A ONDA ESTÁ DISTORCENDO, SE ALGUÉM TIVER UMA IDEIA EU AGRADEÇO. OUTRO COISA, CARO AMIGO UNOTURBO, O LINK QUE VC COLOCOU É INVALIDO, TEM COMO MANDAR O TUTORIAL PRA MIM, MEU E-MAIL É ANDRE_LUIS075@HOTMAIL.COM. E SE PUDER CORRIGIR O LINK PRA AJUDAR A GALERA. UM ABRAÇO

Share this post


Link to post
Share on other sites

Olá galera, vê se vcs podem me ajudar. Tenho um piramid 800 goldseries que está com o seguinte problema no canal 1, fica xiando e distorcendo quando aumenta o volume. Alguém tem alguma idéia do que possa ser que está causando isso?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...