Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
Diogo_TBR

Fotos Interna Explosound XM 1650.4.

Recommended Posts

Eai galera blzz....

 

Conforme prometi, encontrei algumas fotos do XM1650.4...

 

Sonoramente eu gostava dele, para mim estava ótimo, mas já para os graves, aí faltava

folego.... eu tinha 2 subs 8pol 160w cada e passavam muita fome assim como os kits midbass

da unlike de 90w cada falante na época com os tweters bomber e leson, podia aumentar no tálo o modulo e player la em cima que o falante tava de boa, e volume em si voce sentia que faltava algo....

 

Nos dados da fabricante diz ter 280w na bridge, 160w 2ohms e 90w a 4ohms a 14,4dc e 2 fusiveis de 30amp.... Mas na pratica creio que tenha 200w na bridge.....

 

O controle remoto do bass boost funionava bem, e os cross tambem....

Os agudos nao eram estridentes, medio legal e tal, mas os graves faltava potencia e o cross do

low era 50-500hz assim como o cross high.....

 

Ele esquentava até que bem, nunca clipou comigo, o cooler dependendo da posição em que

deixasse o modulo ele fazia muito barulho....

 

O que nao gostei foi a qualidade dos conectores RCA, em pouco tempo começaram a dar

mal contato e depois quebrou a solda e fiquei sem eles e ao tentar concertar, o técnico terminou

de queimar o modulo, saiu uma fumaceira du caramba e ele havia me dito que tinha queimado e tal....e que era ruim e blablabla......

 

Vejam as fotos....

 

XM1650.4 C/Controle remoto do Bass Boost.

pmdo.jpg[/

 

FOTO INTERNA....."só encontrei essa".....

971z.jpg

 

Foto do Cooler original...

vld4.jpg[/

 

o que voces acham dele por dentro????....

sei que a foto nao é boa, mas foi a unica que achei de quando desmontei.....

 

valew galera...

Share this post


Link to post
Share on other sites

poxa pessoal, nao sei o porque mas as fotos ficaram minusculas....

 

o que será de errado la no imageshalk?

tem algum outro meio para postar foto aqui no forum??????................

 

bomm, se quiserem a foto grande eu tenho aqui n pc, me enviem um email ou msg que eu mando ok...

diogo.propag@gmail.com

Share this post


Link to post
Share on other sites

O que acharam do modulo internamente?.....

muito pobre?.....componentes sao bons/.....

Realmente nao dah nem sombra dos 280w de bridge?....

pra mim tinha 200w no maximo.....

Share this post


Link to post
Share on other sites

O que acharam do modulo internamente?.....

muito pobre?.....componentes sao bons/.....

Realmente nao dah nem sombra dos 280w de bridge?....

pra mim tinha 200w no maximo.....

 

No olhômetro fica meio difícil e pela resolução da imagem, complica um pouco também.

Share this post


Link to post
Share on other sites
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...