Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. 
- Campeonato SQ Excperience - Garagem 55 - Móoca - São Paulo/SP - domingo 26/Novembro/2023 *****

Sign in to follow this  
Fáábio

modulo fraco ou pouca bateria?

Recommended Posts

Tenho um modulo Hurricane 4.120 tocando 2 Bomber UPGRADE 350 RMS bobina simples ligados em bridge , 160 amperes e fiação de 16mm

pergunta:

Pq quando aumento o volume a luz do power (verde) pisca nas batidas? modulo fraco ou pouca amperagem? seria bom trocar de módulo?

Agradeço desde ja.

Share this post


Link to post
Share on other sites

160 Amperes? São duas baterias? Teste elas, pode ser que alguma delas foi pro saco...

Se não, um mega capacitor de 1 farad ou mais resolve. Mas não vejo problema nenhum nesse led piscar.

Share this post


Link to post
Share on other sites

é, 2 baterias.. uma original de 60 ah e outra auxiliar de 100 ah. as baterias estao boas (praticamente novas) mas alem do led piscar em volumes elevados ocorre distorções tambem, só nao sei se é por causa do modulo q falta potencia ou os alto falante q nao prestam. Se eu colocar um modulo com potencia um pouco maior q a dos alto falantes resolve o problema de distorções e consigo ter mais potencia nos graves? (desculpa a minha falta de pratica nesses assunto)

 

Abraço

Share this post


Link to post
Share on other sites

Então é por causa do módulo fraco mesmo, vi que ele tem 2 fusiveis de 25 amperes, então acho que ele não entrega a potencia declarada, vai ter no máximo uns 150W por bridge.

 

Coloque um Roadstar Power One ou um digital de 700W de marca mais confiável que realmente entregue a potencia declarada. Pode por até uns 1000W neles se o módulo tiver led clip (indicador de distorção), que assim vc pode monitorar se tá mandando distorção pro sub, se o sub receber potencia sem distorção aguenta até mais do que os 350 de cada falante.

Share this post


Link to post
Share on other sites

Seu módulo é fraco, amigo.

 

Compre um módulo com potencia entre 700 e 800w rms que vai melhorar bastante. :legal:

Share this post


Link to post
Share on other sites

as distorções são causadas pela potencia do modulo, como o pessoal disse acima, sobre as luzes piscarem nas batidas, não é ausência de bateria não, é nos picos, que as baterias não conseguem suprirem, no caso, um mega capacitor resolveria, ou bateria agm ou de gel, que tem picos maiores.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...