Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Som de Qualidade em São Paulo/SP domingo  21/Novembro/2021 *****

gabrielderek

Membro
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Dados Adicionais

  • Car Audio installed
    1 cara preta
    4 6x9 selenium
    1 pyramid blue 1000
  • Complete real name
    gabriel victor araujo

Profile Information

  • City/State/Contry
    taguatinga/df
  1. aumentei demais o som e a pyramid queimou 2 transistor irfz 44n , efetuei a troca , funcionou normalmente ,porém um canal não funcionou, mesmo assim deixei tocando por 20 min para ver se estava superaquecendo ou algum outro problema, deu tudo certo , mas quando desmontei e refiz as soldas , ela parou de dar sinal de vida , nem liga mais , o que pode ser? Desde já agradeço a ajuda
  2. Meu problema é o seguinte , aumentei demais o som e a pyramid estorou 2 transistor irfz 44n e os 2 resistores , troquei eles e funcionou normal por média de 30 min ,porém apenas tres canais funcionaram , logo desmontei e refiz as soldas , mas agora a pyramid não quer ligar , nem da sinal de vida , o que pode ser , modulo pyramid pb-680 Desde já agradeço a ajuda.
  3. amigo é o seguinte tenho 1 pyramid blue , aumentei demais e queimou dois irfz44n e os 2 resistores, troquei eles , mas funcionou apenas 3 dos 4 canais, tocou por mais ou menos meia hora , ai tirei , quando fui testar denovo não deu sinal de vida ,só acende a proteção quando encosto a ponta do rca na parte de fora do encaixe rca da pyramid, alguma dica?

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...