Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. 
- Campeonato SQ Excperience - Garagem 55 - Móoca - São Paulo/SP - domingo 26/Novembro/2023 *****

Archived

This topic is now archived and is closed to further replies.

SOMSC

Roadstar Rs 5.1

Recommended Posts

LERO LERO?!

REINTEGRO?

patas de galinha?

kkkkkkkkkkkkk

 

num vi nenhuma medida de nada

o meu da um ruido nos canais estereo quando o grave bate....mesmo sem rcas entrando nos canais estereo da o ruido hora que bate...estou usando o canal de sub a 2 onhs tocando 2 sub de 300w cada...um tecnico me disse que pode ser a fonte do amplificador que ta danu falta...(energia ou corrente nao sei)...oque pode ser será?

Eu tive problemas com o meu por causa da alimentacao...

Depois que troquei a bateria as coisas mudaram...

Verifique como está de alimentacao, to usando uma de 100Ah e ta indo..

Mais adiante vou por + 1 de 40Ah

Abracos

Share this post


Link to post
Share on other sites
patas de galinha?

kkkkkkkkkkkkk

 

num vi nenhuma medida de nada

o meu da um ruido nos canais estereo quando o grave bate....mesmo sem rcas entrando nos canais estereo da o ruido hora que bate...estou usando o canal de sub a 2 onhs tocando 2 sub de 300w cada...um tecnico me disse que pode ser a fonte do amplificador que ta danu falta...(energia ou corrente nao sei)...oque pode ser será?

 

 

O meu ta com um chiado no estereo tb, ainda nao descobri o que é. To usando uma bateria bosch de 75Ah, cabo 25mm² pro positivo, 16mm² pro negativo, ganho no máximo. Se boto uma música com um gravão forte, tipo "I wanna fuc.. you - Akon" quando passa do volume 30 no player, o módulo entra em proteçao e se desliga, e pra mim os subs nem tao rendendo tudo ainda. Que será que pode tá havendo? Medi com o multimetro e ele se desliga quando baixa um pouco menos de 11V. Será que a proteção é por SUBTENSAO?

 

OBS.: meu aterramento tá feito numa parte fina da lataria do carro.

 

O set é 2 pioneer w307D4 de 400w tudo em pararelo no canal 5 mono de 1000wrms @ 1ohm

Share this post


Link to post
Share on other sites
O meu ta com um chiado no estereo tb, ainda nao descobri o que é. To usando uma bateria bosch de 75Ah, cabo 25mm² pro positivo, 16mm² pro negativo, ganho no máximo. Se boto uma música com um gravão forte, tipo "I wanna fuc.. you - Akon" quando passa do volume 30 no player, o módulo entra em proteçao e se desliga, e pra mim os subs nem tao rendendo tudo ainda. Que será que pode tá havendo? Medi com o multimetro e ele se desliga quando baixa um pouco menos de 11V. Será que a proteção é por SUBTENSAO?

 

OBS.: meu aterramento tá feito numa parte fina da lataria do carro.

 

O set é 2 pioneer w307D4 de 400w tudo em pararelo no canal 5 mono de 1000wrms @ 1ohm

 

 

Boa noite!

Tenho a mesma configuração que vc, roadstar 5.1 + 2xw307D4, fiação 25mm² tanto pra neutro qt pra força. Bateria original, 60A. Qt ao problema de desligar, é a proteção do módulo. Ele desliga qd há uma queda de tensão repentina perto dos 10 volts. Facilmente resolvida com um capacitor de no mín 2 farad. Para alguém queimar esse bichinho, tem q ser bom mesmo. Nem invertendo as saídas ele queima...

 

Relativo ao ruído, não sei lhe informar. Talvez pode ser ruído gerado pelos cabos de força, quando geralmente cruzam com os de RCA em algum lugar. Referente ao rendimento, baichei um pouco o ganho do meu, para uns 90% pois os subs chegam a "dobrar" o amortecedor com o volume alto, isso em caixa selada, onde a excursão é menor.

 

Meu som nunca deu problemas, forço o máx tanto do módulo qt dos subs, q são bons de verdade. Não existe alarme positron q aguente! Rsrsrs. Pena mesmo sinto do carro, que solta todos os parafusos ;/.

Share this post


Link to post
Share on other sites

Oh Pessoal não querendo desanimar mais esse módulo não eh tudo isso não.

nas saidas stereo eu acredito sim na potencia declarada, pois manda muito bem, mas a saida digital não tem 1000W rms nem aqui nem na china.

digo isso pq já instalei uns 5 desses, e um eu substitui pelo rs1200d e o grave ficou bem mais forte.

eu já me encomodei com eles tb, com problemas de ruido na fonte, desarmamento... e uns amigos meus tb jah se encomodaram.

qdo não encomoda ele é muito bom.

 

abs

Share this post


Link to post
Share on other sites
Oh Pessoal não querendo desanimar mais esse módulo não eh tudo isso não.

nas saidas stereo eu acredito sim na potencia declarada, pois manda muito bem, mas a saida digital não tem 1000W rms nem aqui nem na china.

digo isso pq já instalei uns 5 desses, e um eu substitui pelo rs1200d e o grave ficou bem mais forte.

eu já me encomodei com eles tb, com problemas de ruido na fonte, desarmamento... e uns amigos meus tb jah se encomodaram.

qdo não encomoda ele é muito bom.

 

abs

 

Pelo preço que paguei nele $200 x 1,80 = 360,00 novo, e com os recursos que tem ele vale muito a pena. O que não dá é pra pensar que por esse preço o cara vai ter um super módulo digital de 1000w e mais 5 estereo sem distorçao e com qualidade elevada. É um módulo "faz tudo" que cumpre bem o seu papel. Não tem outro no mercado com essas caracteristicas e pelo seu preço.

Share this post


Link to post
Share on other sites
Pelo preço que paguei nele $200 x 1,80 = 360,00 novo, e com os recursos que tem ele vale muito a pena. O que não dá é pra pensar que por esse preço o cara vai ter um super módulo digital de 1000w e mais 5 estereo sem distorçao e com qualidade elevada. É um módulo "faz tudo" que cumpre bem o seu papel. Não tem outro no mercado com essas caracteristicas e pelo seu preço.

 

 

 

Caramba...

360 reais no modulo??

 

consegue para mim por esse valor ? ^^

 

Paguei 580 ( frete incluso ) com o ruendaum com TODO PRAZER, pois nunca eu ia achar mais barato em alguma loja da cidade ou até mesmo no mercado livre.

 

Estou doido para começar a montar o som, o modulo ta parado só esperando os 2 pioneer 307d4 + kit cs60d.

Share this post


Link to post
Share on other sites
Caramba...

360 reais no modulo??

 

consegue para mim por esse valor ? ^^

 

Paguei 580 ( frete incluso ) com o ruendaum com TODO PRAZER, pois nunca eu ia achar mais barato em alguma loja da cidade ou até mesmo no mercado livre.

 

Estou doido para começar a montar o som, o modulo ta parado só esperando os 2 pioneer 307d4 + kit cs60d.

 

Iai meu amigo, eu consegui esse preço porque comprei direto no paraguai e porque o dollar tava 1,80. Eu estava em itaipú, portanto juntei o útil ao agradável. Moro bem longe do Paraguai. Abraço

Share this post


Link to post
Share on other sites
O meu ta com um chiado no estereo tb, ainda nao descobri o que é. To usando uma bateria bosch de 75Ah, cabo 25mm² pro positivo, 16mm² pro negativo, ganho no máximo. Se boto uma música com um gravão forte, tipo "I wanna fuc.. you - Akon" quando passa do volume 30 no player, o módulo entra em proteçao e se desliga, e pra mim os subs nem tao rendendo tudo ainda. Que será que pode tá havendo? Medi com o multimetro e ele se desliga quando baixa um pouco menos de 11V. Será que a proteção é por SUBTENSAO?

 

OBS.: meu aterramento tá feito numa parte fina da lataria do carro.

 

O set é 2 pioneer w307D4 de 400w tudo em pararelo no canal 5 mono de 1000wrms @ 1ohm

 

 

Regula esse ganho, com o ganho no máximo só tem que chiar mesmo.... baixa ele um pouco.... usa em uns 75% do total....

Share this post


Link to post
Share on other sites
Regula esse ganho, com o ganho no máximo só tem que chiar mesmo.... baixa ele um pouco.... usa em uns 75% do total....

 

O ganho tá no maximo no canal mono do sub, esse nao ta com problema. O chiado tá no estereo, Canais 1 2 3 e 4, esse to com o ganho na metade 50%.

Share this post


Link to post
Share on other sites

Pessoal estou precisando de uma ajudinha aew

 

to com o problema de um roadstar 5.1

 

o grave tah muito forte mas naum mantem

 

quando aumenta muito está cortando (aciona proteção do 5.1) mas o cd player continua funcionando normal

 

Configurações abaixo:

 

-MP3 player pioneer 6980

-roadstar 5.1

-2 pioneer W307d2 ou d4 (testei as duas bobinas, sem sucesso)

-2 kit duas vias selenium

-4 driver selenium d250-x

-2 tweeter hinor

-megacapacitor Boss 2 farad

-fios 21mm (alimentação)

-ganho do sub 50% (+ou-)

-Bateria Spyder NITRO 95ah

 

 

POR FAVOR AJUDA AEEWWW

VLW

 

ESPERANDO RESPOSTA !!!

Share this post


Link to post
Share on other sites

Idem, o mesmo problema.

Porém as vezes dah pra exigir o máx do modulo q ele mantém, e as vezes entra proteção. Está dando raiva!

5.1 + Par de 307D4, bat 70A, fiação 25mm, capacitor 3 farad.

 

Ajudem!

 

Obrigado.

Share this post


Link to post
Share on other sites

com relaçao a ruidos e chiados, uma dica: e nunca passar cabos RCA, perto de cabos RCA, principalmente os de medio e agudos q possuem alta frequencia e se os cabos ja forem meio vagabundos ai ta feito a distorçao q nem com filtro ajuda a melhorar ou mesmo procimo de cabos de alimentacao ... aterrem bem os fios q vem junto aos cabos RCA para dispersar frequencias q c dispersam devido a alta frequencia do sinal .... espero ter ajudado....:legal:

Share this post


Link to post
Share on other sites

Opa.. tem um cliente meu que usa esse modis.. ta tocando muitoooo bem sim!! digamos que ta tocando muito!!

 

4 x street de 12'' em caixas de 55 litros e dutos de 10x10 pra cada...

2 x 12 pw3

2 x st-350

4 x d-250X

 

 

ta tocando muito bom mesmo!! eu tirava esse modulo pra uma merrr**** , mas me surpreendeu concerteza!!

 

dsc08839sa6.jpg

w320.png

Share this post


Link to post
Share on other sites
O ganho tá no maximo no canal mono do sub, esse nao ta com problema. O chiado tá no estereo, Canais 1 2 3 e 4, esse to com o ganho na metade 50%.

 

 

Ah sim.... cara por incrivel que pareça, um conhecido meu estava com problemas de chiado no som e advinha o que era... o cabo do REMOTE era muito fino, usaram daqueles RCA com um cabinho que eu nunca sei se é terra ou se é pro REMOTE, mas o chiado estava naquele cabinho, foi trocado e parou o chiado...

Share this post


Link to post
Share on other sites
ola ...estou afim de comprar um desses, sabe me dizer c do canal 1 a 4 toca drives e o canal 5 tweter???

aguardo resposta... ;)

 

Toca sim,

Share this post


Link to post
Share on other sites
Compensa sair de um 1200D pra pegar um desse?

 

Depende o que você tem pra tocar o stereo, se tiver um módulo mosfet com potência acima de 60rms por canal não compensa, a não ser pelo espaço e instalação de se trabalhar com apenas um amplificador.

Share this post


Link to post
Share on other sites
Ah sim.... cara por incrivel que pareça, um conhecido meu estava com problemas de chiado no som e advinha o que era... o cabo do REMOTE era muito fino, usaram daqueles RCA com um cabinho que eu nunca sei se é terra ou se é pro REMOTE, mas o chiado estava naquele cabinho, foi trocado e parou o chiado...

 

O meu também está com um ruido, apenas no canal 4, ja inverti os rca pra verificar e continua, tenho a impressão que é o ruido gerado pelo cooler interno, percebi que em dias frios, logo que ligado, o cooler faz mais barulho e o ruido aumenta, e diminui junto com o barulho do cooler. O ruido aparecia mais quando estava ligado os tweeter do kit nos canais 3 e 4, quando inverti e liguei os mid diminuiu bastante.

Share this post


Link to post
Share on other sites

com relaçao a ruidos fas um teste, sem seu aprelho de CD coloca outro aparelho ou mesmo um DVD de casa e testa os cabos rca um por um, pode estar queimado a proteçao RCA do teu aparelho ou mesmo pode ser dos cabos de vela que estao muito velhos eles na maioria das vezes fazem esse problema principalmente nos cabos de media e alta frequencia... outro jeito, pega atras do teu aparelho de cd no centro onde vai um parafuso e aterra ele e pega do aterramento dele e leva na parte negativa do cabo rca, nao no pino de dentro c nao pega fogo, e na parte superficial, junta o aterramento do aparelho com o do cabo q ta com distorçao pos isso tambem elimina o ruido dai vc pode notar se e do modulo ou do seu aparelho se fro aparelho manda trocar a proteçao RCA fis isso no meu pos era muita distorcao quando ligava o carro paguei 40 pila pos era o modelo deh-p 9650 outros vao pagar 20 pila no maximo... o exesso distorçao saio, ainda tem um pouquinho mas ali ja sei que e dos meus cabos de vela que ja ta na hora de trocar heheh... galera sempre aterra bem os cabinhos que vem com os cabos RCA... pos servem de discipador de frequencia... e nao para ligar modulos ok.... :legal:

Share this post


Link to post
Share on other sites
Toca sim,

 

Bom dia. o canal rca dese mudulo 5.1 como funciona, pos ele da um canal em classe D sub/sub woofer, mas a entrada rca, teria que ser especifica a de sub para acionar o canal sub dele ou ele ja faz esse divizao interna!!!

Se for assim poderia colocar os de media e alta pos ele faria a divizao interna, saberia me dizer, tenho essa duvida ???

 

Mas uma duvida ele toca o que promete ou nao vale apena comprar um desses pos tenho um Ba 4510 da Booster que toca muito meus woofer to começando a depositar fé na linha Booster por inquanto ta aguentando mas esquenta pra caramba em 12 vcc, até pensei em colocar uns culers mas falaram que pode passar interferencia...

 

 

Se puder ajudar estarei grato...

 

 

:legal:

Share this post


Link to post
Share on other sites
Bom dia. o canal rca dese mudulo 5.1 como funciona, pos ele da um canal em classe D sub/sub woofer, mas a entrada rca, teria que ser especifica a de sub para acionar o canal sub dele ou ele ja faz esse divizao interna!!!

Se for assim poderia colocar os de media e alta pos ele faria a divizao interna, saberia me dizer, tenho essa duvida ???

 

Mas uma duvida ele toca o que promete ou nao vale apena comprar um desses pos tenho um Ba 4510 da Booster que toca muito meus woofer to começando a depositar fé na linha Booster por inquanto ta aguentando mas esquenta pra caramba em 12 vcc, até pensei em colocar uns culers mas falaram que pode passar interferencia...

 

 

Se puder ajudar estarei grato...

 

 

:legal:

 

o 5.1 tem opção pra voce trabalhar com entrada em 2, 4 ou 6 canais, ele tem uma chave seletora. que faz a distribuição.

Quanto a potencia toca bem proximo do que promete, até o pessoal aqui do forum ja fez uns testes.

:legal:

Share this post


Link to post
Share on other sites

Qual módulo seria melhor para tocar um kit 2 vias Beyma RFK-62 + 6x9 MTX 4903 + Kicker CVR 12''? Esse 5.1 ou o Power One? Tou sentindo que esse é 5.1 bruto demais, a ponto de achar que possa queimar o meu kit 2 vias (100w o par)...Tou perguntando porque sou iniciante nesse ramo, hehe ;)

Share this post


Link to post
Share on other sites

Poutz, pelo menos a duas horas estou lendo tópicos sobre o 5.1 e pelo que percebi muita gente teve problemas com ele... :(

Já defini que vou comprá-lo, mas com os dois pés atras...

Share this post


Link to post
Share on other sites
Qual módulo seria melhor para tocar um kit 2 vias Beyma RFK-62 + 6x9 MTX 4903 + Kicker CVR 12''? Esse 5.1 ou o Power One? Tou sentindo que esse é 5.1 bruto demais, a ponto de achar que possa queimar o meu kit 2 vias (100w o par)...Tou perguntando porque sou iniciante nesse ramo, hehe ;)

 

É só manter regulado e com boa alimentação que não queima não, e se você não utilizar em breadge pros kits, a potência fica menor que a do pone.

 

t+

Share this post


Link to post
Share on other sites

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...