Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
drosdoki

SD700 + UXP não da grave

Recommended Posts

Aconteceu comigo justamento o contrario do que esperava

para empurrar meu sub Bravox UXP Power 12d-4 eu usava um amplificador Rodstar v12 com um bridge ligado a cada bobina do sub.

É claro que este amplificador não é o ideal, então ontem substitui por um Soundgital SD700 2ohms, para minha surpresa o grave reduziu quase pela metade, só não entendi o porque

 

Obs: Caixa dutada 56lts, dutos 100x150, player pioneer P1Y

Share this post


Link to post
Share on other sites

o amplifcador ta clipando?

ajuste a sensibilidade de entrada até o modulo ascender o clip

veja se está ligado o sub em paralelo as 2 bobinas no modulo

fechando os 2ohms.

Faz o teste com o carro ligado...

Share this post


Link to post
Share on other sites

e outra coisa não inverteu os polos dos falantes?bateria cabeamento como esta?

apenas 1 sub...

só se ligou as bobinas erradas...mas dai o sub nem tocava direito....

Share this post


Link to post
Share on other sites

o cabeamento é o mesmo que eu usava no outro módulo, não sei falar a medida mas ficou justo com os conectores dos SD700.

aumentei o ganho até o clipar e voltei um pouco pra não clipar

o ligação do sub esta com um cabo saindo de cada polaridade de cada bobina e ligando ao modulo, ou seja, quatro cabos saem do falante e conectam ao amplificador, respeitando as polaridades claro

Share this post


Link to post
Share on other sites

A princípio está correto. Este amplificador tem regulagens de LPF e HPF, como estão elas?

 

Deixe o HPF no minimo 5Hz, e o LPF em torno de 60 a 80Hz.

Share this post


Link to post
Share on other sites
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...