Ir para conteúdo

Dikevigarista

Dikevigarista

Cadastrado: 13 Nov 2015
Offline Última atividade: Mai 17 2018 09:49
-----

Troca Midbass Bravox e NAR

26 março 2018 - 13:50

Galera, vale a pena a troca do Mid Bravox Cs60d Pelo mid NAR cw3 650?

 

Escuto geralmente volume médio e alto.

 

O Tweeter é um Selenium 1tw1

Bi-amp na Audiophonic 800.4, Cortes ativo.

 

Sub Par de 10w0v2 na SD1200.


Posicionamento Alto falante grave Delay

12 setembro 2017 - 15:49

Me veio na cabeça uma coisa...

 

Posicionamento Alto falante grave para baixo e duto para frente, ajudaria no delay do sistema?

 

Pois o som do sub para baixo demoraria mais para o som chegar e o duto na frente seria meio que direcionado, assim a distancia ajudaria a chegar ao mesmo tempo, assim diminuindo o delay.

 

Estou certo ou errado nisso? 


Duvida marca de cabo para tweeter

02 abril 2017 - 16:12

Andei pesquisando bastante sobre cabo paralelo para alto falante, mas ainda estou em duvida entre 2 modelos de cabo. O cabo vai ser usado para ligar um tweeter selenium 1tw1 no sd 400.4 evo. 
 

1 Tiaflex Cabo Profissional para Home Theater 2x16 AWG é extra flexível isento de oxigênio
 

2 Cabo De Alto-falante Shok Fw Flat Cobre 16awg.  O cobre utilizado nesse cabo é de alta pureza 4N (99,99%) livre de oxigênio.

 

Minha duvida é se tem uma opção melhor até 8 reais o metro? Se não, qual dos 2 é melhor?


Re Audio Dtx 750.4 vs SD 400.4 EVO

08 março 2017 - 10:04

Galera, vou fazer o set todo ativo e to querendo pegar um amplificador 4 canais para o kit 2 vias.

Estou em duvida entre o RE Dtx 750.4 AB e o SD400.4 EVO.

 

Alguém já escutou os dois e sabe me falar qual o melhor?
Alguma outra sugestão até 800 reais?

 

Set atual:

kit 2 vias audiophonic ks 6.1 upgrade tweeter 1tw1

amplificador: audiophonic 800.4
player: pioneer 7880
Sub: A comprar 2 MTX rt10-04


 


Defeito audiophonic 800.4

11 janeiro 2017 - 13:07

Pessoal tenho uma duvida, meu audiophonic 800.4 não está consegui dividir o canal muito bem, quando utilizado o TA, o amplificador fica louco, apresentando xiado e aumentando e diminuindo o volume sozinho. Verifiquei sem TA a divisão de canal e coloquei o som todo para um lado, foi para minha surpresa que o som estava saindo dos dois lado embora de um lado um pouco mais fraco. Será que é defeito do amplificador ou uma característica do mesmo, embora isso seja muito estranho.

 

Obs: já tirei os cabo de um dos lados e deixei apenas o outro ligado, mesma coisa.

 

Alguém sabe se isso é normal?



Smartfix