Ir para conteúdo


Foto

Chiado no volume 0 e tweeter estridente

5 respostas neste tópico

#1
Yur16

Yur16

    novato

  • Iniciante
  • 12 posts
  • Cadastrado: 28/02/2018
  • Cidade/UF:Recife/PE
Bom pessoal, primeiro vou falar como é que esta o meu som...
*par de midbass diamond audio d161 (do antigo kit 2 vias completo que eu tinha, excelente qualidade por sinal)
*par de tweeters jbl club 750t (substituiu os tweeters do kit q um queimou)
*triaxial 6tr6a jbl na tampa da mala (regulado bem baixinho no processador, apenas som ambiente pra quem sentar atrás, pois o carro é sedan)
*na mala subwoofer tornado 1100 rms numa litragem monstra pra tocar a partir dos 40hz que é nessa faixa q ele começa a responder 38hz+... cortei no processado entre 39hz a 65hz em media... que inclusive ficou mt legal, como meu carro é sedan tava precisando de um subwoofer forte...
2 amplificadores banda ice, 800.4 pra os canais de voz e 2500.1 pro sub.
Processador digital bluetooth px1, regulo tudo pelo celular

O problema todo ta nesse chiado no volume 0 em todos os falantes, obviamente em especial nos tweeters que tem maior sensibilidade... estava um chiado insuportavel, ta tudo instalado certinho, cabos rca blindados de qualidade, o profissional fez aterramento etc... e agoniado pra solucionar esse barulho chato resolvi ligar o tweeter direto no player já q é o principal causador, e melhorou 80%, dai consegui ficar de boa com relação a chiado, mas arrumei outro problema... agora o tweeter ficou pessimo, estridente pra caraio, e não tem nenhuma regulagem q eu faça no player pra conseguir melhorar isso, e nem no processador aumentando o ganho dos medios ou dando destaque em algumas frequencias p ver se equilibrava... sem chance, o som não ta mais legal... e pior q esses tweeters da jbl não são tão ruins, eu ja tinha escutado bastante ele antes.

Oq vcs me recomendam fazer agora? Tbm não quero voltar pra aquele chiado insuportavel... como resolvo isso?
Desde já agradeço a atenção de vcs
  • 0



#2
Victor Gustavo

Victor Gustavo

    novato

  • Membro
  • 93 posts
  • Cadastrado: 09/11/2016
  • Cidade/UF:nATAL/RN

Qual cabo rca você usou ? Os cabos de rca tão passando longe dos cabos de energia?


  • 0

#3
dn_mosfet

dn_mosfet

    Membro Master

  • Membro
  • 1.006 posts
  • Cadastrado: 22/12/2005
  • Cidade/UF:Bage / RS

Como está sendo o corte no tweeter?


  • 0

#4
fst-lobo

fst-lobo

    veterano

  • Membro
  • 2.265 posts
  • Cadastrado: 14/07/2015
  • Cidade/UF:Gyn/GO

E como está os ganhos?


  • 0

#5
brunetao

brunetao

    membro

  • Membro
  • 402 posts
  • Cadastrado: 13/09/2007
  • Cidade/UF:Aracaju-SE
Acho que os ganho está muito alto, tenho um banda 800.4 e não notei esse ruído. Como está de alimentação? Talvez o ganho esteja alto por não haver bateria suficiente, no seu caso precisa de pelo menos 100ah.
  • 0

#6
geovanesantos33

geovanesantos33

    membro

  • Membro
  • 204 posts
  • Cadastrado: 12/03/2018
  • Cidade/UF:betim/mg

No player esse hiss some porque não tem o processador e o amplificador no caminho pra somar ruido.. 

 

já tive dois processadores e todos eles acrescentam ruido mesmo.. um hiss baixo, alguns mais outros menos, mas sempre tem. 

 

O que eu fiz pra reduzir isso é tentar manter os ganhos todos no mínimo, tanto no processador quanto no amplificador e puxar um negativo direto da bateria para os equipamentos, conferir aterramento do chassi, bateria, do alternador... Qualquer detalhe nesse sistema é ruído na certa. Mas um hiss audível no volume 0 é perfeitamente normal, ainda mais com processador.. 


  • 0