Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
Erickkmc

Duvida 1 par de rca efeito estereo

Recommended Posts

Boa tarde, estou com uma duvida na ligação do som (não entendo nada e só reparei em casa, por isso não perguntei na loja hehe) Tenho 1 cd player com apenas 1 par de RCA ( L + R) , instalei um ts400x4 modelo novo, que estão ligados em 1 bridge 1 kit 2 vias ks 6.2 sensation (65 rms cada) e no outro bridge 1 kit coaxial sensation (55 rms cada)  e outro modulo df250dx.1  250 rms para um sub 8" 250 rms,  quando boto o balanço para a esquerda toca o L e R frontais e quando boto para a direita, toca o L e R traseiros + o sub, o fade toca tudo na frente e nada atrás, a duvida é: o que teria que ser feito para ter o balanço esquerda e direita, e o fader frente e fundo?? trocar o player para um de mais pares RCA? quantos? 

 

 

OBS: Não sei porque ele não ligou cada alto falante em um canal do ts400, já que cada 2 vias da 65 rms e cada coaxial 55 ( cada canal do ts400 da 63 rms em 4 ohms e cada bridge da 200 rms a 4 ohms, nao aceita 2 ohms,os alto falantes têm que estar ligados em série para cair para 8 ohms mandando teoricamente 50 rms para cada, menos do que ligar um por canal) acho que para economizar fio.. Acho que nao ligou L+L   e R+R  por causa do ganho do modulo já que os kits tem potencias diferentes.

 

Enfim o que teria que ser feito para ter o balanço L e R normal e Fade?

Share this post


Link to post
Share on other sites

Boa tarde, estou com uma duvida na ligação do som (não entendo nada e só reparei em casa, por isso não perguntei na loja hehe) Tenho 1 cd player com apenas 1 par de RCA ( L + R) , instalei um ts400x4 modelo novo, que estão ligados em 1 bridge 1 kit 2 vias ks 6.2 sensation (65 rms cada) e no outro bridge 1 kit coaxial sensation (55 rms cada) e outro modulo df250dx.1 250 rms para um sub 8" 250 rms, quando boto o balanço para a esquerda toca o L e R frontais e quando boto para a direita, toca o L e R traseiros + o sub, o fade toca tudo na frente e nada atrás, a duvida é: o que teria que ser feito para ter o balanço esquerda e direita, e o fader frente e fundo?? trocar o player para um de mais pares RCA? quantos?

 

 

OBS: Não sei porque ele não ligou cada alto falante em um canal do ts400, já que cada 2 vias da 65 rms e cada coaxial 55 ( cada canal do ts400 da 63 rms em 4 ohms e cada bridge da 200 rms a 4 ohms, nao aceita 2 ohms,os alto falantes têm que estar ligados em série para cair para 8 ohms mandando teoricamente 50 rms para cada, menos do que ligar um por canal) acho que para economizar fio.. Acho que nao ligou L+L e R+R por causa do ganho do modulo já que os kits tem potencias diferentes.

 

Enfim o que teria que ser feito para ter o balanço L e R normal e Fade?

Pra conseguir o efeito L e R no seu som vai precisar fazer a ligação correta: kit 2 vias nos canais 1 e 2. coaxiais nos canais 3 e 4 sem ligação em bridge.

Vai usar os cabos Y vindo dos RCA pra alimentar canais 1 e 3 com uma ponta e outro y na outra ponta alimentando canais 2 e 4.

Assim vai ter efeito estéreo. L+R

Pra efeito do fader, somente se teu player tivesse 4 saídas RCA (front e rear, ambas L+R)

 

Em tempo.

Certamente seu instalador fez a ligação em bridge a 2ohms no seu módulo pois duvido muito que ele se deu ao trabalho de puxar um fio de uma porta a outra pra fechar a série a 8ohms. Mesmo assim, fazer isso seria burrice! Essa ligação a 2ohms vai ocasionar danos no seu sistema logo logo! Ainda mais sendo um (sic) torramps.

 

No mais, te aconselho a procurar outra loja onde alguém faça a instalação correta do seu set.

Share this post


Link to post
Share on other sites

Na questão do RCA e o sub como ligaria? teria que ser com fio? (agora estao os 6 canais com RCA)

Share this post


Link to post
Share on other sites

Na questão do RCA e o sub como ligaria? teria que ser com fio? (agora estao os 6 canais com RCA)

Esqueci de me atentar ao sub..

Vai precisar de mais um par de cabos y pra alimentar o amp de grave com o RCA que vem do player...

 

Mas nessa suruba de Y vc vai ter muita perda de sinal. O justo seria instalar um crossover externo tipo um STX 62 pra alimentar o canal de sub na via low e o TS400 na via flat usando somente 2 cabos Y.

Porém talvez fosse justo vc investir em um player que tenha 4 ou 6 saídas RCA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...