Jump to content

- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)

- ATUALIZAÇÃO DO FÓRUM: atualização de icones, imagens de perfil, entre outras atualizações ainda em andamento e com previsão de terminar dia 12/6/2019

Sign in to follow this  
brunonunes497

Ajuda com conversor em Central Original - VW FOX

Recommended Posts

Olá a todos.

 

Uns tempos atrás, ajudei um amigo a escolher os equipamentos de som pro carro dele. Setup super simples, a ideia era apenas acrescentar um sub ao som original.

Indiquei a ele um Subwoofer Nar de 10 polegadas + uma SD400.4 EVO II + Conversor RCA Eatech 4 canais. O carro dele é um Fox 2018, com a central nova da VW, que possui Apple Carplay e todas aquelas conectividades mais modernas. Por ela ser uma central completa, ele preferiu mante-la pra não perder todas as funcionalidades, até porque a ideia era só acrescentar um sub ao sistema original, o qual já era satisfatório pra ele. Os problemas começam agora...

 

Foi explicado ao instalador que a ligação seria feita somente ao subwoofer, mantendo os falantes das portas intactos. Porém, acho que pra mostrar "bom serviço", o instalador me ligou todos os falantes das portas e o subwoofer. Até ai tudo bem, já que ligou tudo, deixa assim agora... Porém...

O "estalador" fez uma gambiarra absurda, onde os falantes dianteiros tocavam somente o canal esquerdo, e os traseiros, o direito. Peguei um dia e fui revisar a instalação com meu amigo afim de corrigir os problemas. Vimos que a zona foi feita logo no chicote que sai da central e vai pro conversor, e conseguimos acertar. Porém, me deparei com 4 capacitores (não me lembro quais modelos) ligados em cada par de fios que iam pros falantes das portas. De imediato eu já removi eles porque antes mesmo de desmontar a instalação, eu já tinha percebido que tinha um buraco absurdo de frequencia entre os graves do subwoofer e a atuação dos mids das portas. Removi os capacitores e deixei em linha direta, do amplificador pros falantes. Porém, os falantes mesmo com ganho baixo e volume baixo, tocavam distorcidos, e no primeiro sinal de distorção, a central desligava. 

 

A minha dúvida é a seguinte. Existe alguma relação entre a central detectar um nível de distorção vindo dos falantes e desligar? Preciso mesmo dos capacitores pra fazer o sistema funcionar normalmente? Não achei em lugar algum uma explicação. Obrigado!

Share this post


Link to post
Share on other sites

Tens que ir mais afundo nessa revisão. Verifique como ele fez a ligação de tantos alto falantes mais o sub no amp. E bem provável que as impedancias nao casaram. Este conversor também precisa de atenção na ligação. Ele não aceita misturar os canais, se o instalador puxou somente dois canais pra ligar os 4 do conversor, não dá certo. 

 

Acho que sei o que ele fez. 

 

Puxou as portas dianteiras em 1 canal do amp. As traseiras em outro canal e ligou a bridge no sub. Funcionar funciona, porém perde o stéreo. 

 

Sugestão. 

 

Confere a ligação do conversor, ele precisa dos 4 canais independentes pra funcionar direito, se misturar é zebra.

Liga as duas portas dianteiras em dois canais do amplificador e o Sub na Bridge das outras duas. 

 

As traseiras deixa ligado na Central mesmo. O amplificador vai dar outra vida pro kit original do carro, vai manter o stéreo original, e ainda vai tocar o sub. 

 

Deixa o ganho do SD no mínimo, no zero.. o conversor da Eatech já manda a tensão correta pro SD trabalhar com o casamento da tensão no mínimo. 

Edited by geovanesantos33

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...