Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Som de Qualidade em São Paulo/SP domingo  EVENTO CANCELADO era 24/10 *****

Sign in to follow this  
gsousa

Um alto falante batendo mais que o outro?

Recommended Posts

Fala galera, bom dia!

 

To com uma bucha no meu som e queria saber se alguém ai imagina o que possa estar acontecendo.

Bom, vamos lá:

Tenho:

2 subwoofer bomber upgrade

2 twetter st200 selenium

2 driver d200 selenium

1 amplificador huricane ha 4.250

 

Montei meu som ontem, mandei fazer a caixa e instalei tudo.

 

Fiz tudo certo, me certifiquei disso. A questão, é que depois de montado, um subwoofer ta tocando muito mais que o outro.

 

Todos os equipamentos sao novos, direto da caixa.

Eu coloquei os 2 sub na mesma saída e mesmo assim, não tive sucesso. Por isso "descartei" a possibilidade de ser desregulagem na potencia.

Mechi no player e tbm nao deu sucesso...

já nao sei mais oq pode ser.. .Sera q alguem ai pode me ajudaR?

 

obrigado a todos

Share this post


Link to post
Share on other sites

inversão de fase na certa, quais as impedâncias dos subs e do módulo?

 

 

Amigo, o sub é 4 ohms, e o amplificador é 4~8 ohms.

 

Eu fiz um esquema em bridge, mas acho que não tem efeito.

Meu modulo tem 4 saidas, Liguei:

 

Na saida 1 uma corneta e 1 twiter.

Na saida 2, uma corneta e um twiter

Liguei um subwoofer no positivo da saida 3 e no negativo da saida 4.

o outro subwoofer liguei no positivo da saida 4 e no negativo da saida 3

(acho que essa ligação de bridge que eu fiz não surti efeito algum, certo?

 

Mas de qualquer forma, experimentei testar os 2 subs no positivo da 3 e no negativo da 4 e mesmo assim um batia forte e o outro não.

 

Tenho 2 coisas em mente.

1- como coloquei os sub na caixa para "teste" acho que posso ter me descuidado e o cabo pode ter quebrado e estar somente com um ou 2 fios conectados no subwoofer

 

2 - o subwoofer veio de fabrica com a polaridade invertida, vou tentar colocar o fio positivo na entrada negativa e o fio negativo na entrada positiva pra ver se tem sucesso...

Share this post


Link to post
Share on other sites

Amigo, o sub é 4 ohms, e o amplificador é 4~8 ohms.

 

Eu fiz um esquema em bridge, mas acho que não tem efeito.

Meu modulo tem 4 saidas, Liguei:

 

Na saida 1 uma corneta e 1 twiter.

Na saida 2, uma corneta e um twiter

Liguei um subwoofer no positivo da saida 3 e no negativo da saida 4.

o outro subwoofer liguei no positivo da saida 4 e no negativo da saida 3

(acho que essa ligação de bridge que eu fiz não surti efeito algum, certo?

 

Mas de qualquer forma, experimentei testar os 2 subs no positivo da 3 e no negativo da 4 e mesmo assim um batia forte e o outro não.

 

Tenho 2 coisas em mente.

1- como coloquei os sub na caixa para "teste" acho que posso ter me descuidado e o cabo pode ter quebrado e estar somente com um ou 2 fios conectados no subwoofer

 

2 - o subwoofer veio de fabrica com a polaridade invertida, vou tentar colocar o fio positivo na entrada negativa e o fio negativo na entrada positiva pra ver se tem sucesso...

ta você ja ligou de forma errada, primeiro. ou você usa um subwoofer em cada briged de módulo, e deixa st e corneta ligadas em outro módulo, ou você, liga junto 2 driver num canal, e os 2 st em outro canal,( não misture st com driver). vai sobrar uma briged só, ou você liga apenas um subwoofer, ou liga os dois em série, fechando em 8 ohms, ou liga um em cada canal, o ideal mesmo é comprar um módulo de 1 canal pro sub, pois esse hurricane ai é fraquinho demais.

Share this post


Link to post
Share on other sites

ta você ja ligou de forma errada, primeiro. ou você usa um subwoofer em cada briged de módulo, e deixa st e corneta ligadas em outro módulo, ou você, liga junto 2 driver num canal, e os 2 st em outro canal,( não misture st com driver). vai sobrar uma briged só, ou você liga apenas um subwoofer, ou liga os dois em série, fechando em 8 ohms, ou liga um em cada canal, o ideal mesmo é comprar um módulo de 1 canal pro sub, pois esse hurricane ai é fraquinho demais.

 

Obrigado Cara!

 

A treta que ta me dando um certo receio, é que cada corneta e twetter são, 50 e 70 rms respectivamente.

 

Cada saida do meu sub, solta 250rms, usando capacitor 47uf nos drivers e capacitorer 3,3 micro nos st. Será que não vai queimar ??

 

E se eu ligar os 2 sub juntos em bridge, nas mesmas saidas.

Minha potencia, emite 500 rms em bridge. Se eu ligar os 2 fica 250 pra cada um?

Share this post


Link to post
Share on other sites

Obrigado Cara!

 

A treta que ta me dando um certo receio, é que cada corneta e twetter são, 50 e 70 rms respectivamente.

 

Cada saida do meu sub, solta 250rms, usando capacitor 47uf nos drivers e capacitorer 3,3 micro nos st. Será que não vai queimar ??

 

E se eu ligar os 2 sub juntos em bridge, nas mesmas saidas.

Minha potencia, emite 500 rms em bridge. Se eu ligar os 2 fica 250 pra cada um?

cara , esse módulo se mandar metade da potencia que ele declara é muito. se você ligar os 2 st juntos, fechara em 4 ohms , o módulo diz mandar 160 rms, dividido em 2, 80 rms, mais duvido que mande isso tudo, fora que é só regular pelo ganho, não tera problema, mesma coisa sera com os driver, pode ligar tranquilamente, se você usar os 2 subs na mesma briged, o módulo declara 500 rms em 4 ohms, em 8 deve ir pra 300 rms, 150 rms para cada sub, mais como disse no começo , esse módulo mente muitoo em potencia, se tiver muito metade do que declara Edited by Marcos pedro

Share this post


Link to post
Share on other sites

Amigo acredito que o sub não esteja com problema algum..

Mas faça o seguinte.. Ligue UM sub em bridge (+)POSITIVO do falante no positivo do canal 3 e o negativo do sub no negativo do canal 4 do modulo.. Veja bem como está tocando e então tire esse sub e ligue o outro da mesma forma no mesmo canal. Ai você sabera se é problema no sub ou no modulo.

Outra coisa amigo, larga esse modulo pra tocar so a voz do teu som e mete um sd700 ou T800 ou até um BB3600GL pra tocar esses pigrade.

Se tiver com a grana curta liga os 2 subs um em cada bridge desse modulo e regula certinho que não vai fazer feio, porem não vai tocar tudo o que esses upgrade merece tocar!

Share this post


Link to post
Share on other sites

Fala Galera!

Resolvi o problema. Era o cabo RCA. Comprei um stetsom e o som ficou bala!

 

A unica coisa que vou fazer, é alterar as ligações. Meu modulo suporta de 4 a 8 ohms, então, liguei 2 cornetas em paralelo na saida 1 (resultando 4 ohms)

Liguei os 2 tweeter na saida 2, também em paralelo, (resultando 4 ohms).

 

Agora, os sub estão ligados um na saida 3 e outro na 4. Só que desta forma, meu modulo manda apenas 160wrms para cada sub. (subs que tem 350wrms)

 

Então, to achando que vou ligar os 2 subs em serie e fazer bridge na saida 3 e 4. Assim, eles receberao 500wrms.

 

O que acham?

Share this post


Link to post
Share on other sites

Fala Galera!

Resolvi o problema. Era o cabo RCA. Comprei um stetsom e o som ficou bala!

 

A unica coisa que vou fazer, é alterar as ligações. Meu modulo suporta de 4 a 8 ohms, então, liguei 2 cornetas em paralelo na saida 1 (resultando 4 ohms)

Liguei os 2 tweeter na saida 2, também em paralelo, (resultando 4 ohms).

 

Agora, os sub estão ligados um na saida 3 e outro na 4. Só que desta forma, meu modulo manda apenas 160wrms para cada sub. (subs que tem 350wrms)

 

Então, to achando que vou ligar os 2 subs em serie e fazer bridge na saida 3 e 4. Assim, eles receberao 500wrms.

 

O que acham?

vai da na mesma, em série o sub vai subir pra 8 ohms, ja que cada um é bobina simples de 4. se ele manda 500 rms a 4 ohms, em 8 deve mandar 300, 150 rms cada sub.

Share this post


Link to post
Share on other sites
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...