Jump to content

AutoForum.com.br - Som automotivo e automóveis  - O fórum dos maníacos por som automotivo e automóveis
- Proibido conteúdo impróprio para menores em tópicos públicos: Nudez estrategicamente coberta; Roupas transparentes; Poses obscenas ou provocantes; Close-ups de seios, nádegas ou virilhas; (em cumprimento a normas do Google) Qualquer desvio, denuncie ao moderador.
- Usuários do Hotmail/Outlook/Msn - confira tutorial para receber emails do fórum;
- Qualquer problema em algum post, DENUNCIE ao moderador, utilize o link abaixo de cada post.
- Confira tutorial para enviar fotos. Tão fácil quanto um CTRL+V. (17/09/2015)
- Encontro Sound Quality em São Paulo/SP domingo (27/10/2019) *****

Sign in to follow this  
jhcomando

Modulo MTX Thunder 500.1 MONO 500WRMS 2Ohms ( com fotos )

Recommended Posts

Fala pessoal, beleza??

Comprei um amp MTX Thunder 500.1 - MONO 500WRMS - 2Ohms

 

Coloquei ele no lugar do meu Taramps T500D, que particularmente, não gostei muito! rs

 

Está empurrando um Sub Questo Audio 12" 350WRMS - Bobina Dupla 4Ohms, está em uma caixa dutada plana, com 51 litros e 2 dutos de 3" x 35cm de comprimento. Ligado de forma a abaixar a impedancia final em 2Ohms para casar com o modulo.

 

Seguem imagens do modulo abaixo para quem não conhece! Minha dúvida é a seguinte:

 

Na última foto, voces podem ver que ele tem "2 saidas", ou seria uma só?? rs... Não entendi porque é dessa forma, de qualquer maneira, liguei o negativo no primeiro "-", e o positivo no último "+", seguindo o risco, onde indica "2Ohms MINIMUM".

 

Está correto?? ou teria que ligar no meio??

 

Minha outra dúvida, é sobre o filtro LPF que ele tem, variando entre 40Hz e 220Hz. Podem verificar na segunda foto!

 

No meu DVD Pionner, o LPF do sub está configurado em 80Hz, como que eu faço para regular o LPF do modulo também em 80Hz?? Impossivel né? kkkkkkkkkkkk

 

Eu deixei na metade, como começa em 40Hz, imagino que mais ou menos na metade deve ser 80Hz ou próximo! rs

 

O ganho, deixei na metade também.

 

E esse filtro SUBSONIC, deixei em off no modulo, voces acham que eu devia deixar ele em off mesmo ou alterar??

 

Porque, sinceramente, meu sub está batendo menos do que quando eu estava usando o Taramps T500D kkkkkkkkkkk estranho.. :banghead

 

Vaaaleuu!

 

mtx-modulo-thunder-5001-envio-imediato-1000-watts-digital-7981-MLB5307659753_102013-F.jpg

 

mtx-modulo-thunder-5001-envio-imediato-1000-watts-digital-7991-MLB5307622370_102013-F.jpg

 

x236THND5K1-o_side2.jpg

 

9ake.jpg

Edited by jhcomando

Share this post


Link to post
Share on other sites

Sobre o LPF, se vc for regular pelo player deixe o do módulo no máx. E esse negócio de que se deixar na metade da volta da regulagem do cross ser a metade entre a frequencia min. e máx. não bate não.

 

As duas saídas na verdade é uma só, o que existe é dois conectores que estão em paralelo para facilitar a ligação de 2 subs em paralelo. Então no seu caso pode ligar em qualquer + e - que tá certo.

 

O subsonic depende da caixa, se vc fez a do manual do sub, veja se o manual indica a frequencia do Subsonic. Serve pra não queimar o sub com excesso de excursão do cone, que geralmente ocorre em baixas frequencias.

Share this post


Link to post
Share on other sites

Sobre o LPF, se vc for regular pelo player deixe o do módulo no máx. E esse negócio de que se deixar na metade da volta da regulagem do cross ser a metade entre a frequencia min. e máx. não bate não.

 

As duas saídas na verdade é uma só, o que existe é dois conectores que estão em paralelo para facilitar a ligação de 2 subs em paralelo. Então no seu caso pode ligar em qualquer + e - que tá certo.

 

O subsonic depende da caixa, se vc fez a do manual do sub, veja se o manual indica a frequencia do Subsonic. Serve pra não queimar o sub com excesso de excursão do cone, que geralmente ocorre em baixas frequencias.

 

Valeu por responder cara!!

 

Só mais uma coisa:

 

Meu sub é bobina dupla 4x4, entao liguei as bobinas assim:

negativo com negativo, e positivo com positivo!

 

Dai vai um negativo pro amp e um positivo pro amp, assim baixando pra 2ohms a impedancia final. Até ai ok.

 

Mas esses dois conectores em paralelo que vc citou, esta certo ligar o negativo no primeiro "-" e o positivo no ultimo "+"?? Nao seria certo ligar o negativo nas duas entradas "-" e o positivo nas duas entradas "+"???

 

pego a ponta do fio, divido em duas partes e coloco uma parte em cada entrada! rs...

 

Pq eu tava vendo o manual do amp aqui, e no desenho da instalação, mostra de uma forma curiosa!! segue abaixo a foto do manual, da uma olhadinha!

 

Dai acho que tem que ligar em todas as entradas.... e nao apenas nas dos cantos, como eu fiz! talvez por isso a batida esteja fraca...qq vc achaa??

 

9ake.jpg

 

abss!

Edited by jhcomando

Share this post


Link to post
Share on other sites

achei que as fotos eram do amp aberto ;)

 

To pedindo ajuda na regulagem e instalação e vou postar fotos do amp aberto pra quee??? kkkkkkkkkkkkkkkkk

Share this post


Link to post
Share on other sites

To pedindo ajuda na regulagem e instalação e vou postar fotos do amp aberto pra quee??? kkkkkkkkkkkkkkkkk

 

pra ver como ele é por dentro! kkkkkkkkkkkkkkkk

Share this post


Link to post
Share on other sites

Esse amp me parece ser 2canais mesmo , veja como tem entrada R e L e os bornes são separados e tem indicação de uma possivel bridge minima de 2ohms.

 

Sua ligação esta correta nessa caso , usa os conectores das pontas.

 

Certifique que o subsonic esta mesmo Off no amp, eu colocaria ele em um pouco menos da metade , procurando os 20-25hz afinal voce não tem Sub pra tocar isso e ainda ajuda a o amp liberar um pouco mais de potência por diminuir a banda passante.

 

O rca vem da saida sub do player correto ? Então nesse caso o hpf do player não influencia nele, menos mal pois poderia ser o hps do plyer ligado.

 

O low pass eu colocaria em um pouco mais da metade pra garantir que ele não esta atuando errado , nesse caso o corte fica por conta do player.

 

 

Por ultimo esse Mtx provavelmente tem potência rms declarada 13,8v contra os 12,6v nominais do taramps , eu arrisco falar que é até normal ele ficar um pouco mais fraco em Spl , mais o ganho nas baixas e em sonoridade geral deveria ser bem grande , mais isso é linha de entrada da MTX então não da pra esperar uma qualidade de fosgate Power.

 

Testa o que falei , se não agradar de maneira alguma volta o taramps que pelo menos tocava mais forte.

 

 

Enviado do meu Iphone bruto usando esse tal de Tapatalk.

Share this post


Link to post
Share on other sites

Parece ser 2 canais mesmo, mas é 1 canal de 2ohms com 2 positivos e 2 negativos.

 

É o que o jpchiullo falou, tanto faz a posição que ligar desde que tenha um fio no + e outro no -, a MTX fez esse arranjo para facilitar o uso de 2 subs de 4ohms fechando os 2ohms.

 

Pior que a potência declarada é em 14,4V, mania de jogar a tensão nas alturas para levantar os parâmetros.

 

[]'s

Share this post


Link to post
Share on other sites

MTX Thunder 500.1 ser 2 canais ? :pirou:

 

Esse MTX é 1 canal, os bornes "separados" são apenas para facilitar a instalação, está tudo interligado internamente.

 

MTX tocando (-) que um TA ? ... tem coisa errada ai hein ... [^]

 

Só conjecturas .... :rolleyes:

Share this post


Link to post
Share on other sites

Se tá escrito daquele jeito lá, impedância minima e falar que é 500.1 .1 canal? ou .1ohms? Pra que separar os bornes?

Share this post


Link to post
Share on other sites

Esse MTX é 1 canal, os bornes "separados" são apenas para facilitar a instalação, está tudo interligado internamente.

 

:legal:

Share this post


Link to post
Share on other sites

Se tá escrito daquele jeito lá, impedância minima e falar que é 500.1 .1 canal? ou .1ohms? Pra que separar os bornes?

 

Geralmente o que vem depois do "ponto" é o número de canais, nesse caso 500Wx1 canal de 2ohms.

 

Esses bores duplos é para facilitar a instalação de um segundo sub em paralelo como já comentaram.

 

[]'s

Share this post


Link to post
Share on other sites

Geralmente o que vem depois do "ponto" é o número de canais, nesse caso 500Wx1 canal de 2ohms.

 

Esses bores duplos é para facilitar a instalação de um segundo sub em paralelo como já comentaram.

 

[]'s

 

:legal:

Share this post


Link to post
Share on other sites

eu tenho um desse, utilizo em 4ohms que dá 300wrms, e toca aburdamente bem, (imagine se eu tocasse em 2ohms). Maaasss comigo eu deixo bassboosta em 0db, e deixo o corte bem baixo, só um pouco acima dos 40hz, uns 45hz... subsonic deixo off, o ganho está em aproximados 60%. E é impressionante como toca forte, e está em baixo do banco. utilizei 4mm para o falante e liguei nos 4 bornes conforme manual.

 

bjos

 

Share this post


Link to post
Share on other sites

Eu sei lá o que acontece.... meu sub atual é um Questo 12" 350WRMS, mas não ta batendo legal não...

 

Regulei ontem com as dicas que vcs deram aqui.... melhorou um pouco... mas é estranho...é um grave que nao me agrada...nao é aquele grave comprido...macio...é mais um barulho... "brruuuuum".... kkkkkkk

 

Dificil explicar por palavras né? kkkkkkkkkkkkkkkkkkkk

 

Mas vaaleuuu pessoal! Vou ver se troco o sub, pra ver se tem diferença.

Share this post


Link to post
Share on other sites

Calma menino .... :vts

 

Faça um video de como o sub está se comportando, tire uma foto das ampli com regulagens e como está a configuração do seu player ... assim nos podemos dar mais dicas pra vc.

 

Esse questo tem que tocar bem sim Man ...

 

Tem algum gato ai ...

Share this post


Link to post
Share on other sites

Calma menino .... :vts

 

Faça um video de como o sub está se comportando, tire uma foto das ampli com regulagens e como está a configuração do seu player ... assim nos podemos dar mais dicas pra vc.

 

Esse questo tem que tocar bem sim Man ...

 

Tem algum gato ai ...

 

kkkkk... é preciso ter muita calma mesmoo! kkkkkkkkkkkk

 

Hoje, quando sair do trab, eu tiro umas fotos e posto aqui pra vocês verem!

 

Só estou usando fios de qualidade, RCA de qualidade, a instalação foi feita em uma loja muito boa aqui em sp, eu acompanhei, muito bem feito pelo instalador.

 

Meu player é um DVD Pionner AVH2380-BT....também muito bom! Mas, como já falei, a batida não me agrada! Enfim....

 

Vou tirar as fotos e ver se consigo fazer um video...e postoo aquii pra vcs vereem! : )

Share this post


Link to post
Share on other sites

kkkkk... é preciso ter muita calma mesmoo! kkkkkkkkkkkk

 

Hoje, quando sair do trab, eu tiro umas fotos e posto aqui pra vocês verem!

 

Só estou usando fios de qualidade, RCA de qualidade, a instalação foi feita em uma loja muito boa aqui em sp, eu acompanhei, muito bem feito pelo instalador.

 

Meu player é um DVD Pionner AVH2380-BT....também muito bom! Mas, como já falei, a batida não me agrada! Enfim....

 

Vou tirar as fotos e ver se consigo fazer um video...e postoo aquii pra vcs vereem! : )

 

Beleza !

 

Sou de Sampa Tb + precisamente ZL

 

Qualquer coisa tamo ai pra ajuda o "BÉIS"... :legal:

Share this post


Link to post
Share on other sites

pelo visto, o problema é com o sub mesmo. e olha, vc não é o primeiro que reclama da musicalidade deles [^]

Share this post


Link to post
Share on other sites

Beleza !

 

Sou de Sampa Tb + precisamente ZL

 

Qualquer coisa tamo ai pra ajuda o "BÉIS"... :legal:

 

"BÉIS" foi booa! kkkkkkkkkkkkkkkkkkkkkk

Sou da ZL tbm... querida zl! rs

 

Te mandei MP!!

 

Vou fazer as fotos hoje mesmoo.. : ) Devagarzinho, agente ajusta! : )

Edited by jhcomando

Share this post


Link to post
Share on other sites

pelo visto, o problema é com o sub mesmo. e olha, vc não é o primeiro que reclama da musicalidade deles [^]

 

Suspeitei desde o principio! kkkkkkk tbm acho que é o sub viu... só pode ser ://

Share this post


Link to post
Share on other sites

Suspeitei desde o principio! kkkkkkk tbm acho que é o sub viu... só pode ser ://

 

na época da taramps, o sub era o mesmo? o som dele sempre foi esse ou mudou agora com o MTX?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

AutoForum.com.br

O fórum para os maniacos por som automotivo e automóveis

×
×
  • Create New...