Ir para conteúdo


Foto

Pyramid liga mas não sai som

2 respostas neste tópico

#1
LucasGYN

LucasGYN

    veterano

  • Membro
  • 2.686 posts
  • Cadastrado: 04/12/2010
  • Cidade/UF:Goiânia/GO
Pessoal, fui instalar uma Pyramid PB-780 para um amigo aqui, mas na hora de funcionar não dá nada.

Ela liga o led power mas não sai som, apenas no canal 2 consegui ouvir bem baixo, mas bem baixo mesmo, a música tocando e com muitos ruídos. E o canal 1 quando aumenta muito o volume dá uns estalos, mas nada de música.

Essa Pyramid foi concertada há uns 4 meses, e foi trocado todos os transistores.


Conferi os fusíveis, cabos, remoto, rca e não parece ser nada disso. Qual será o problema dessa Pyramid?



Desde já agradeço.

Editado por LucasGYN, 14 março 2011 - 21:13 .

  • 0



#2
unoturbo

unoturbo

    membro

  • Membro
  • 302 posts
  • Cadastrado: 12/04/2010
  • Cidade/UF:Samambaia DF

Pessoal, fui instalar uma Pyramid PB-780 para um amigo aqui, mas na hora de funcionar não dá nada.

Ela liga o led power mas não sai som, apenas no canal 2 consegui ouvir bem baixo, mas bem baixo mesmo, a música tocando e com muitos ruídos. E o canal 1 quando aumenta muito o volume dá uns estalos, mas nada de música.

Essa Pyramid foi concertada há uns 4 meses, e foi trocado todos os transistores.


Conferi os fusíveis, cabos, remoto, rca e não parece ser nada disso. Qual será o problema dessa Pyramid?



Desde já agradeço.


olha os diodos zener de 15V por 1W eles que alimentao as saidas

  • 0

#3
LucasGYN

LucasGYN

    veterano

  • Membro
  • 2.686 posts
  • Cadastrado: 04/12/2010
  • Cidade/UF:Goiânia/GO
Como vou saber identificar esse diodo zener na placa da Pyramid? Pois vi tantos diodos na placa.


Pode ser alguma outra coisa também?

Editado por LucasGYN, 14 março 2011 - 22:22 .

  • 0





Soundigital Amplificadores

Smartfix